OBi202 FW 3.2.2 (Build: 5898EX)

Started by dmitchell, February 06, 2019, 10:34:46 AM

Previous topic - Next topic

dmitchell

I have quite a few OBi202 devices that have been auto-updated to the latest FW 3.2.2 (Build: 5898EX) and are now having issues sending faxes.  We did not have this issue sending faxes until this firmware update.  We are able to receive faxes on these devices without issue, it is only the sending of faxes that we are having issues with. 

For example, I try to fax to a specific number using one of the OBi202 devices and the call just hangs up after connection, or we get error stating that the line is busy or no answer, however if we go to our fax machine that is attached to a plain old telephone line and send to the same number, it goes through without issue.

ProfTech

Don't know if it would help you or not, but the latest firmware is 5921EX. If your Obi is more than 1 year old I don't think they will automatically update it though. You either have to delete it from the portal [if you use the portal] and re-add it back or find the link someone posted and manually install it. I'm not saying it will correct your fax issue though. Most people say you can't fax over one of these adapters. I tried for a while and gave up.

RFC3261

Quote from: ProfTech on February 06, 2019, 03:07:50 PM
Most people say you can't fax over one of these adapters. I tried for a while and gave up.
Faxing over VoIP is hit/miss, and highly dependent on the entire end-to-end quality at the time of the fax.  You really need a provider that properly supports T.38 (not all do, although some claim "fax support" without actually providing actual fax support).

Most people recommend that if your business absolutely needs faxes that they subscribe to one of the various companies that provide onlinr fax->[email, PDF, TIFF, something] services (and vice-versa for outgoing).

For the OP: Does your ITSP document T.38 support?  And have you contacted them?