GV voicemail access issue

Started by Joe55, February 13, 2019, 02:11:26 PM

Previous topic - Next topic


Below is my exchange with OBi support. Not sure if I should follow their suggestion to do factory reset or if that even resolve the issue. I tried access GV Voicemail from phones connected to house wiring and just from individual touch tone phone connected directly to OBi. Does not work either way.
Is this an OBi or GV issue? Could it possibly be router configuration? Any advice would be great.

Question: When trying to access my Google voicemail from regular phone connected to OBi, I dial my Google Voice number and it asks to enter pin number. Pin number is not recognized. I can call my GV number from any other phone not connected to Obi and my pin works fine.

Answer: Try a simple phone, such as AT&T 210 Corded Trimline Phone.
Or, simply go direct to your Google Voice account jyofee@gmail.com Settings for the Voicemail and listen from there at your pc.  Once signed in with your jyofee@gmail.com, select the Voicemail symbol at left.

Question: I understand I can get voicemail on pc or using app. The issue is that I need to have my 90 old mother to be able to get to the VM. PC or app is not an option for her. Is there a reason I can't use regular cordless phone connected to OBi to get to Google voice mail?

Answer: Cordless phone will work too, such as the VTech CS6619-2 Cordless Phone.
We want to make sure, using a corded phone, to see if the Pin number you entered/inputted will be recognized, if the issue was caused by your current phone or the OBi device (hardware or software experiencing issues).

Question: Ok, so far I tried several corded and cordless phones. The result is the same. As soon as I dial my Google number from any phone connected to OBi, i get prompted to enter my pin followed by #. Upon entering my pin, it comes back saying my input is not recognized, try again. I know I am entering correct pin number, since I can call my Google number from my cell phone and upon hearing my voice greeting, enter * then pin then # and it gets me into VM. Unfortunately, this setup is to complex for my old mother.

Answer: We suggest starting over:  https://www.obitalk.com/info/faq/Troubleshooting-sec/How-to-Factory-Reset


  • Yes, it should work.
  • No, yours doesn't work.
  • Yes, start all over again.  Follow my instructions, here:  https://www.obitalk.com/forum/index.php?topic=13868.msg89076#msg89076 and follow every step, in order, and do not skip any steps.
  • AFAIAK, expecting a 90+ year old person to understand how to use, and to depend on Google Voice on an OBiTALK device is elder abuse.