Connect Failed: No Response (as of today 3/9) Across MULTIPLE OBI 508's

Started by transam98, March 09, 2019, 05:06:40 PM

Previous topic - Next topic

transam98

Anyone else see this or have this going on ?

Ive got TWO OBI 508's both get the same on all lines programmed into it for GV.

Nothing has changed on my side at all...


transam98

FAST Reply !! :)

Last time I used a LINE (GV) was last night around 9p PST... worked

Went today... same error (Connect Failed: No Response )(logged in)
The # youve dialed xxx has not received a response from the service provider. (voice reply)

Ather lines on my obi through other voip providers work... its a GV thing...

I changed DNS's... from 8.8.8.8/4.4.4.4 to 1.1.1.1/1.0.0.1... same thing ;(

I emailed poly (from last email they sent me in DEC for a fw upgrade...) but they take days ;(
(I emailed cause I didnt think id get a reply here....)

S.R.

No news on here yet as to what the cause is. There is a thread about it on dslreports voip forum titled "Is Obitalk down - trying to configure a OBI200 for GV" but nobody there knows the cause either.

transam98

interesting ;( Would you happen to have a link to that also that I can get so I can keep a eye on both ? Thanks again for replying (here) :)

S.R.

Not allowed to post to that forum on here, just type "dslreports voip" into google, the thread is close to the top.

SteveInWA

You should know by now that the OBiTALK portal often goes down during various weekend periods.  It is back online now.

https://www.obitalk.com/obinet/pg/obhdev

And, anything you read on DSLR about Google Voice is absolute BS, posted by soreheads with an ax to grind.

transam98

Ohhh lol gotchya :).... Never goto DSLR like ever....

Just trying to figure why neither of my boxes(508's) are working/all the sudden stopped ;(

Mango

Quote from: SteveInWA on March 09, 2019, 06:45:38 PMAnd, anything you read on DSLR about Google Voice is absolute BS, posted by soreheads with an ax to grind.

We love you too, Steve! 🖤🖤

Quote from: transam98 on March 09, 2019, 06:56:00 PMJust trying to figure why neither of my boxes(508's) are working/all the sudden stopped ;(

My OBi devices with the third-party firmware from DSLReports continue to run trouble-free.

SteveInWA

Quote from: Mango on March 10, 2019, 02:08:53 PM
Quote from: SteveInWA on March 09, 2019, 06:45:38 PMAnd, anything you read on DSLR about Google Voice is absolute BS, posted by soreheads with an ax to grind.

We love you too, Steve! 🖤🖤

Quote from: transam98 on March 09, 2019, 06:56:00 PMJust trying to figure why neither of my boxes(508's) are working/all the sudden stopped ;(

My OBi devices with the third-party firmware from DSLReports continue to run trouble-free.

SteveInWA

I thought Alex Wiesen made it abundantly clear that you DSLR hackers are violating Google's terms of use, by using any sort of third-party techniques.

Mango

IDGAF; I just want to use the hardware that I paid for and not put too much effort into it.

transam98

ok I made this thread about OBI's not working this is getting off topic.....

I didn't even realize some 3rd party 'devices' work with GV...

this thread is about GV and OBI not working....

is everyone else with a OBI experiencing this ?

Was it inadvertently Broken cause of some third party (NOT OBI) hardware ?

Will it be fixed for OBI to work as advertised ?

stewarttate

Our 504 is down on GV.
CC and Anveo are working fine.

- I reset one of the GV lines before reading the forum, nothing changed.
- obihai.telephony.goog can be pinged but won't connect.
- GV is working via hangout in the browser, incoming calls ring and calls can be placed.
- The GV configuration lists: Web, and Obi Device OBI#
  This config looks right, so I assume Google did a software update and induced an issue
  They appear to be moving to a new version of Hangout that is now a browser extension .vs
  separate Windows program launched from browser apps

transam98

I appreciate your input/reply Stewarttate..... at least it is showing a bunck (if not maybe just certain batches) of OBI's that are down...
im leaning on what you assume maybe GV did a change/SW Upgrade and it stopped a bunch of devices....

I did notice when logging into GV a few days ago they also changed the interface ;(....

stewarttate

BTW - I reviewed the Google Developers Forum for GV.

They appear to be having issues with unapproved SIP clients using the GV service.
Google seems to be making changes to prevent unapproved SIP clients from being able to connect.

They list Hangout and Obi as the only approved clients of the GV service.
It would seem that others have caused Google to make changes that have caused Obi device outages.

It is hard to believe that Google would not inform an approved business partner (Polycom/Obi) of coming changes to allow all approved Obi devices to connect to GV.

I also noticed Polycom/Obi is no longer selling the 500 series and seems to have renamed the 200 series to
the 300 series? What additional features does the 300 series provide over the 200 series?
I hope I'm off base here and this issue is quickly resolved.

transam98

Awesome at least you found something ! Do you happen to have a link ? I read a few posts up ('other devices accessing GV') but of course was concerned on the OBI as its OFFICIALLY supported....

I agree 1000% weird they didn't LET US know somehow or on the obi/poly page or something... or even do a beta test etc...

I didn't notice that they dropped the 500 series (as I have 2 508's)... obviously the 508 is the flagship... doing a total of 9 lines :) I think the 508 is geared more towards business's.... I wonder how many companies will come in tomorrow and be pissed their service is down with no explanation anywhere (official) cept a forum posting.......

drgeoff

Quote from: stewarttate on March 10, 2019, 09:43:37 PM.

I also noticed Polycom/Obi ........... seems to have renamed the 200 series to
the 300 series
Factually incorrect.

stewarttate

Hi drgeoff,

How have you been sir?
Good to hear from you?
If my statements are factually incorrect please forgive and enlighten me.

I came across the following on the Polycom website -
https://www.polycom.com/voice-conferencing-solutions/voip-adapters.html

On the Polycom website, under voip adapters, it lists the 300 and 302 SIP gateway that
appears to be the Obi 200 & 202 in Polycom black plastic without GV support listed.

The product data sheet for the Polycom 300 series didn't even change the 200 series photo (LOL).
https://www.polycom.com/content/dam/polycom/common/documents/data-sheets/obi-302-data-sheet-enus.pdf
I've attached a copy of the data sheet as of today.

In fairness, Obi has sold units without GV support including rebranded units. So, a Polycom branded Obi is not
what concerns me. Polycom provides communications tools for businesses. The Obi 500 series is "clearly" designed for business use (or gold collar nerds :-). Yet, it is nowhere to be found on Polycom's business website.

As an owner of numerous Obi devices including the 504, this has my attention.
We do business with Polycom, they are a good company.
I hoped Polycom would take Obi to the next level, making improvements, not reduce Obi's offerings.

Perhaps, Polycom & Obi are starting with the Polycom 300 & 302 and will add the Obi 500 series in the future?
This would reduce concerns that Obi products are being phased out, reduced and rebranded by Polycom Product Marketing.

Communications is the key to the current GV issue and Obi product line direction.
Polycom/Obi by

- Not communicating with customers when Google planned & executed improved security changes for GV (that required changes to Hangout & Obi devices)

- And, not communicating a product roadmap to existing Obi customers

is speaking loud & clear.
The silence is (sadly) deafening.

drgeoff

The four models OBi200, OBi202, OBi300 and OBi302 have all been available for some years so it is nonsense to say that OBi200 series have been renamed as OBi300 series.  Look at the front page of https://www.obitalk.com/info/documents/admin_guide/OBiDeviceAdminGuide.pdf and note the models it covers and the 2013 date of the document.

The 200, 300 and 202, 302 pairs have always been basically the same two hardwares and all four take the same firmware.  Somehow, maybe by serial number or by internal jumpers, that one firmware knows which of the four models it is running on and acts appropriately.  The 200 series models support GV and the 300 series do not.