Connect Failed: No Response (as of today 3/9) Across MULTIPLE OBI 508's

Started by transam98, March 09, 2019, 05:06:40 PM

Previous topic - Next topic

DannyD

Connect Failed: No Response on all of my 504 and 508 devices.  I know ONE of my 202's is working OK.  We have had an issue in the past the required a firmware update to make them work with GV after Google made a change, and we had an issue a few months ago where GV went down for a day on all devices but came back up after they 'fixed' something.  I need to know from anyone with an inside track if this will be fixed in short order or if we should immediately abandon our Obi+Google Voice investment and go to a traditional SIP provider.  Please, Polycom / Obi - I beg you to provide an update or guidance on this issue.

transam98

SAME 2 508's down.... I recall I think it was end of nov or DEC sometime BOTH 508's went down again I emailed and took them about a WEEK to log in and push the new FW.... This is something they should have been on and had FIXED today... esp on 508's as they are appx $300 ea and more likely used in business's !!

transam98

here is the EMAIL that I have corresponded with in the past....
(I sent a email to this addy)
sent them my OBI #'s and also got a reply BACK from the same email addy...

Obi.Support@polycom.com
'
Today at 9:11AM (TUE)

Hi xxxx,



Thank you for the information.  We are currently looking into this and will do a follow-up with you.  Please stay tuned...


transam98

send em a email, and add in your obi service id # on the portal... the more that email them the better ! :)

Obi.Support@polycom.com

SteveInWA

You are using the consumer version of Google Voice.

Although the OBi 500 series models can use Google Voice as a service provider, it is neither recommended nor supported for multi-line business use.

Creating multiple Google Voice accounts for a business violates Google's Acceptable Use Policy.  Any sort of call center, telesales or other high-volume outbound calling pattern is also a violation, and may result in Google suspending the service and taking back the phone numbers.

https://www.google.com/intl/en_US/googlevoice/program-policies.html

Now that Google has a paid, enterprise version of Google Voice for G Suite customers, it's a safe bet that they will increase enforcement of this policy.

I recommend that you instead use a suitable, paid ITSP with your 508(s).

SteveInWA

Quote from: stewarttate on March 10, 2019, 09:43:37 PM
BTW - I reviewed the Google Developers Forum for GV.

They appear to be having issues with unapproved SIP clients using the GV service.
Google seems to be making changes to prevent unapproved SIP clients from being able to connect.

They list Hangout and Obi as the only approved clients of the GV service.
It would seem that others have caused Google to make changes that have caused Obi device outages.

Cite your source (provide a link).  AFAIK, there is no official Google Voice developer's forum, since there are no public APIs and third-party software is not permitted.

SteveX

I have the exact same problem.  I own an OBI 200.  I rebooted the thing a couple of times but beyond that, I have no idea how to troubleshoot the problem.

Steve

transam98

Quote from: SteveInWA on March 12, 2019, 03:51:28 PM
You are using the consumer version of Google Voice.

Although the OBi 500 series models can use Google Voice as a service provider, it is neither recommended nor supported for multi-line business use.

Creating multiple Google Voice accounts for a business violates Google's Acceptable Use Policy.  Any sort of call center, telesales or other high-volume outbound calling pattern is also a violation, and may result in Google suspending the service and taking back the phone numbers.



Nope never said I WAS a BUSINESS nor said I use them FOR Business... Simply said it seems like the 508's are geared towards business (not said VERBATIM). Ive got a bunch of GV in them along with some UK #'s, I dont SPAM call or wardial or anything like that... just PERSONAL #'s fax #'s etc.

SteveInWA

The 508 hardware is "geared for business", but not for business use with multiple Google Voice accounts.  That scenario would be risky.

transam98

Ive had all my #'s in the 508's for years..... but its on BOTH of my boxes like all the other people that are having problems....

MalibuKen

Quote from: SteveInWA on March 12, 2019, 03:51:28 PM
You are using the consumer version of Google Voice.

Although the OBi 500 series models can use Google Voice as a service provider, it is neither recommended nor supported for multi-line business use.

Creating multiple Google Voice accounts for a business violates Google's Acceptable Use Policy.  Any sort of call center, telesales or other high-volume outbound calling pattern is also a violation, and may result in Google suspending the service and taking back the phone numbers.

https://www.google.com/intl/en_US/googlevoice/program-policies.html

Now that Google has a paid, enterprise version of Google Voice for G Suite customers, it's a safe bet that they will increase enforcement of this policy.

I recommend that you instead use a suitable, paid ITSP with your 508(s).

I haven't received any emails from Google alleging that there has been a breach of their terms of service.  It seems like the voice accounts are working... just not the Obi.   I'd hate to switch from voice only to realize later that the outage is due to a technical problem, and not a shadow ban of my device...

GIOS

Google VoiceConnect Failed: No Response  I have the same issue as everyone else; I have a 508, I am a single google voice user and for personal use only. 

SteveX

And to add to this, my service also went out on March 9th.  I've been doing some digging in my device's web page.  Fiddling with DNS does nothing for me.  The obihai.telephony.goog appears to have the correct IP address (216.239.36.144).

The difference is that my device is a OBi 202.

Steve

PMRing

I am experiencing this same issue (Connect Failed: No Response) on a OBi508vs.  It had been working great (4 GV lines) for almost the last year.  The the last call I received on my actual phone was 3/8, and the last outbound call I was able to successfully place was 3/11.  It hasn't worked since.  Tried the usual troubleshooting (cycle power, check networking, check OBi connectivity...).

GV seems to work in the browser and on my cell phone app, but not on the 508.

I've read this entire thread now, and it doesn't seem there is much other news here except speculation about GV tightening security to eliminate unsupported devices and service terms abuse.

I'd love to know if there is an expected fix sometime soon.

-Patrick Ring

transam98

As far as I know they are still all down (including mine) but email them at Obi.Support@polycom.com and let them know the service # on the bottom (or on webpage of your adapter) as I did and when they fix it they will let ya know. !

I also have Obi.Support@plantronics.com that they replied from.....


PMRing

Quote from: transam98 on March 14, 2019, 08:35:11 AM
As far as I know they are still all down (including mine) but email them at Obi.Support@polycom.com and let them know the service # on the bottom (or on webpage of your adapter) as I did and when they fix it they will let ya know. !

I also have Obi.Support@plantronics.com that they replied from.....



I was just looking for those email addresses.  Thank you for posting them!!

transam98

no problem :) the more that email them (besides being overloaded) maybe they will look into what and why and get it fixed so we arent without out line :) I know the line is free but its like making connections and not giving you a preperation to make other ways of connecting down the road ;(

PMRing

Quote from: transam98 on March 14, 2019, 08:46:03 AM
no problem :) the more that email them (besides being overloaded) maybe they will look into what and why and get it fixed so we arent without out line :) I know the line is free but its like making connections and not giving you a preperation to make other ways of connecting down the road ;(

Very true.  Although, there was a (GV) fee for moving my numbers into GV (just no ongoing fees...), and PolyCom needs to back the units we paid $$$ for.  ;-)

transam98