OBi 202 -- Can't make outgoing calls

Started by FirmwareUpdate_110, June 25, 2019, 04:18:58 PM

Previous topic - Next topic

FirmwareUpdate_110

Everything was working fine until a few days ago (and I received an email from OBiTalk that my device is Offline).  Now, I can't make outgoing calls.  When I pick up the handset, there is no dial tone.  And if I dial a phone number anywhere, there is just silence.  I vaguely remember doing something on GoogleVoice -- but don't remember what I did.

Incoming calls works.

Anyway, OBiTalk Dashboard shows my OBi 202 is connected w/ a green button, connected to SP1 via GoogleVoice.  The Settings for SP1 shows that Phones 1 and 2 are checked for outgoing calls.

Connections on my OBi 202 on the back of the device:  I connect the 202 via a switch; so the ethernet cable  is plugged into a port on the switch and the "Internet" port on the device.  I also tried the "Lan" port on the device to no avail.

Would appreciate if someone would tell me how to fix this.

TIA



drgeoff

Lack of dial tone is fundamental.

An OBi should give dial tone to an off-hook phone even with no ethernet cable plugged in and/or no service provider(s) configured.  And it should do that with any version of firmware, no matter how old.

That you can receive calls OK suggests that the phone is OK but even so as a first step try another phone.

FirmwareUpdate_110

Problem solved.   Thanks.

In the process of trying another phone, I found that I plugged my phone line into the wrong port on my PHONE -- Line 3/4 instead of 1/2.


P.S.   My phone has a dial tone when I pick up the handset.