Intermittent inbound & outbound issues

Started by jldeon, August 16, 2019, 04:49:55 PM

Previous topic - Next topic

jldeon

I've been having a lot of issues over the past few months with my OBi200.  I tried submitting a support request earlier this week, but haven't heard anything back (not even a ticket #, which seems weird...)

Symptoms include:

- Outbound: 'has not received a response from the service provider' errors.
- Outbound: Just dead air after dialing
- Inbound: Phone doesn't ring
- Inbound: Phone rings, but then no audio after picking up

A low percentage of the time, things actually work - I can occasionally make or receive calls.

Status of various things:

- Internet access seems fine (no latency or bandwidth issues I can detect.  I have 200 mbit from Spectrum, who is unfortunately my only ISP option)
- Power light is solid green, the third LED ("phone?") cycles through various conditions
- OBi Dashboard shows a green dot, with SP1 for Google Voice (Connected) and SP2 for Anveo E911
- I haven't manually changed any settings from the defaults set by setting up the device via the OBi Dashboard
- Firewall (Unifi Security Gateway) is set to forward port 10000 to the IP of the OBi200.  SIP conntrack module is disabled.

What I've tried so far:
- Echo test: sometimes works, and sometimes I just get dead air after dialing. 
- Factory reset - https://www.obitalk.com/info/faq/Troubleshooting-sec/How-to-Factory-Reset
- Re-registering with Google Voice (as part of the Factory Reset) - I confirmed the account in use is correct.
- Local web config on the OBi's IP doesn't seem to work, although I think it's enabled by default on the OBi Dashboard

Any ideas what other things I can try? 

jldeon

I think I managed to solve this one.  I did a packet capture on the USG (router) and found that I had assigned two devices the same static IP address.  A little surprising that the network tools didn't catch this earlier, but it was my own dang mistake, so I can't be mad at them :)