"Status: Connecting to 216.239.36.144" Google Voice

Started by wseltzer, October 10, 2019, 08:48:41 AM

Previous topic - Next topic

wseltzer

My OBi202 status is "Connecting to 216.239.36.144."
Is something wrong with the Google Voice service today?
Thanks,
Wayne

Gabor

Same issue for me:    Connecting to 216.239.36.144

danull

I am seeing this and a friend is also seeing this, so you guys are not alone.   Google Voice/OBI not working today so far.


danull


wseltzer

https://www.isitdownrightnow.com/obihai.telephony.goog.html
says "Obihai.telephony.goog is DOWN"

Is there an outage?
Or, did Google Voice change their server name?

danull

#6
Quote from: wseltzer on October 10, 2019, 09:12:55 AM
https://www.isitdownrightnow.com/obihai.telephony.goog.html
says "Obihai.telephony.goog is DOWN"

Is there an outage?
Or, did Google Voice change their server name?

My friend and I had to re-authorize ObiTalk in Google.

From the Obitalk dashboard, click on the Google Voice SPx, click to replace Google Account credentials, reauthorize...worked for both of us and now things are back to normal and connected.

PS - Dashboard here for me:
https://www.obitalk.com/obinet/pg/obhdev

EDIT - I see that is not working for lots of people.  After about 2 hours it went back to Connecting again for a couple minutes but now is Connected once more.   Bouncing or something I guess :-P

wflanagan

#7
i reauthorized.. now about 1.5 hours later, it's down again.   ???

I went through the reauthorization again. Now it says "Registration Not Required".  Not sure what's going on, but it's a bit of a mess...

wseltzer

I reauthorized the Google accounts on SP1 and SP2.
The status changed to "Configuring",  then
"Registration Not Required" and now back to
"Connecting to 216.239.36.144" again.

:(

sir_rob

Same problem here.  When I rebooted both Obi202's, instead of "Connecting to 216.239.36.144", it said "Registration Not Required".  One of the services again stated "Connecting to 216.239.36.144", and I tried to reauthorize it, but that just returned the "Registration Not Required" message.

I have loved my Obi's with Google Voice for years.  Hopefully this gets resolved quickly, but between this and the loud static problem, I am beginning to wonder if I need to start looking for a different solution.  

Jeff13664

Getting this as well, so far nothing has worked to fix it...
:'(

konolua

Just to make the thread longer, and possibly more noticeable, I have this same issue with no steps towards resolution working (re-authenticate, reboot, etc).

Looking for a fix soon. I am a 3 month old user of this and needless to say a little irritated. Stuff happens, that is fine, but would love updates as a result. Google Voice works perfect on all my other non-Obi devices.

abqjohn

Same problem here.  The issue seems to be the server obihai.telephony.goog at 216.239.36.144 is borked.  At least if I do "openssl s_client -host obihai.telephony.good -port 443" I get an SSL handshake, but then it disconnects immediately instead of going into HTTPS request/responses.  Seems the software is crashing on that end.

Could we please get an update/ETA from Obi on when this will be resolved?

Спасибо!

pkthomas95

I am having the same issue on two separate systems. some lines are working most are getting "Registration Not Required"

wseltzer

Status is now "Connect Failed: No Response (server=216.239.36.144; retry in 697s)"
I called OBiTALK technical support at +1.408.890.6000 and left a message.

CO_Steve



wseltzer

Both my lines are connected now.
So, perhaps just an unplanned outage?

konolua

Still out for me. I got one incoming call, but now no incoming calls nor outbound calls possible.

For a moment I thought it was fixed, but alas, it is not for me.

yadon

no calls in or out, any ideas of what to do? is update needed?