On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

obihai200 flashing green light - no ip address

Started by RowanBraxton, January 04, 2020, 05:47:01 AM

Previous topic - Next topic


I've had this obihai200 devices for about 4/5 years. I never used it. I tried to configure it when i first got it but was getting an issue with it not finding a network. I then had no use for it since i have a obi100 devices working fine. I got it because it did fax and I need to send faxes.

I tried to setup from time to time but got same issue and let it go but today i'm trying to be more adament about trying to resolve it.

I plug the obihai device into the same ethernet line that i plug my laptop into and know it works 100%. When i try to plug it into the obihai i get the flashing green light. From what I know, it's not able to obtain an IP Address.

I open up my router and try to see if i can find the device via the mac id and try to setup a DHCP but to no avail i can not find the device at all via the mac id.

I do a factory reset by using a paperclip. Then i do a *** 8 and it flashes off, turns red and turns back on but then it's blinking green still.

I try to manually setup an ip address via: 2. To enter IP address, dial *** 4, dial 1, dial IP address & #, dial 1 to save. IP Address would be entered as: 1921681*120#


Is it definitely an OBi200, not an OBi202?

Are you trying with the same ethernet cable that works with your OBi100 or computer?

Examine the ethernet socket and check for broken or bent contacts.


Can you try another ethernet cable? Perhaps the obi unit is not auto-negotiating properly. Is the obi plugged into your home router, or to a switch? Try one or the other, if possible. If you setup your pc and the obi unit both with a static ip ( on the obi, on pc for example), then you ought to be able to web into the obi from the pc.