FAQ IP address not available

Started by wyliesdiesels, February 14, 2020, 04:44:30 PM

Previous topic - Next topic


Hi I have had an Obihai202 for just over a year now. worked fine up until a few months ago(just right when the warranty expired :/

It has been having issues whenever my router reboots. I will get a message, when trying to dial out, saying something along the lines of "FAQ IP address not available". I thought DHCP might be the issue so I tried setting a static IP on the unit as well as reserving an IP address in the router for it but that didnt work as it still has the issue whenever the router reboots.

The only way to fix it and restore service is with a power cycle.

I recently bought another 202 but its a polycom branded unit. It does not have this issue even when the router reboots.

Just today, i tried switching the router wan config on the 202, back to DHCP and I noticed it doesnt stay on DHCP after the required reboot. It wil go back to static IP mode after the reboot.

I have tried a factory reset and re-added my 2 services (google voice and VOIP.ms) but the issue remains where it will not stay in DHCP mode.

I also noticed that it will not keep the admin password changed and will revert back to default.

Is this unit bad? I'm still able to make calls but would really like to resolve this issue with it not being able to work when the router reboots as well as the admin password not being able to be changed from default