OBI200 Caller ID: Number & Name Hidden when I call out... always on

Started by Buda, March 13, 2020, 06:21:51 PM

Previous topic - Next topic

Buda

my number and name is restricted number on recipients caller id,,,

google voice account is not blocking my number for outbound calls....

I cannot find any settings under the OBITalk dashboard...

what is the cause of this and how do I enable/disable caller id hidden or shown at my discretion? 

*67 *68 does nothing cannot even call out when using these prefixes.

Thanks

Bound2Last

Quote from: Buda on March 13, 2020, 06:21:51 PM
my number and name is restricted number on recipients caller id,,,

google voice account is not blocking my number for outbound calls....

I cannot find any settings under the OBITalk dashboard...

what is the cause of this and how do I enable/disable caller id hidden or shown at my discretion? 

*67 *68 does nothing cannot even call out when using these prefixes.

Thanks
It's usually a setting in your Google voice account which in enabled showing hide caller ID.

Buda

No its not that... I have checked that already... my google voice account is not blocking caller ID... its set to show my number when dialing out.  It has been that way before I even posted here. 

any other ideas what could be blocking my caller ID on call outs? 

many people refuse to answer unknown callers.

Taoman

Quote from: Buda on March 05, 2021, 02:49:31 PM

any other ideas what could be blocking my caller ID on call outs? 


Voice Services-->SPx Service-->AnonymousCallEnable