Registration not required

Started by mo832, April 15, 2020, 05:34:15 PM

Previous topic - Next topic

mo832

I was having trouble with my Obi200 using GV on sp1 and sp2 so I rebooted, and when it came back on, Obitalk dashboard showed Connected on sp2, but sp1 could not connect. I deleted sp1 and re-added it, went through the Google account validation, and it showed the spinning circle as it was connecting, and then shows "registration not required" for sp1. I cannot call out on sp1 (no response from service provider recording). sp2 works normally.

I have never seen this "registration not required" before. Obviously it *is* required. What can I do to resolve this?

Does anyone know what the message actually means?

On a different note, at this moment Obitalk/obinet is timing out repeatedly when trying to load.
1. Is anyone else having this issue?
2. Would obitalk server issues cause the "registration not required" status?

pikach

It seems to be a universal issue with google. My account was locked because of suspected spam.

Check by logging in to google.

mo832

I have resolved the issue, but I still would like to know what the status of "registration not required" is supposed to mean.

The fix for the issue was apparently my internet connection was wonky. I waited about an hour and restarted my pc, and reset/rebooted my modem. Tested the connection with various other websites and videos and then rebooted the Obi and refreshed the Obinet dashboard page.

Thanks.

Manakats

The issue can be fixed by going to settings in google voice (gear wrench on the top right corner) > select account on the left > then under my devices delete OBiTALK device - XXXXX.
Then, go back to OBiTALK dashboard, click on your device and then under Device configuration > Configure Voice Service Providers (SP) > Delete SP1 (click the trash box) and then add the google voice account to SP1 by clicking on the gear wrench > select google voice on the next page and finish setup by connecting your google voice account to OBITALK.
Wait for the page to update from configuring to connected > Problem solved