On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

SOLVED: No dial tone on BT phone with Obi 200

Started by acemcbuller, August 05, 2020, 04:04:42 PM

Previous topic - Next topic


Hi I am trying to use a Obi200 to on Virgin Media Fibre 50. The Virgin Superhub 3 is in modem mode with another router after it. Internet for other devices is fine.

When I power up the Obi the first two lights come on green the the phone light blinks 3  times then stays off. The phone cannot be used.
The help says to ensure the correct ports are open.
We've done that and it makes no difference.

Any suggestions of what to do next?


"The phone cannot be used" is a next to useless error report. Give full details.

Do you hear dial tone when you take the phone off-hook?

Dial **9 222 222 222. Do you hear "Welcome to Obitalk and the ...."?

Which Internet Telephony Service Provider have you configured on your OBi200? How did you do that?

Port opening is not the same as port forwarding. Almost all the ports mentioned by Obihai are outgoing. Port forwarding is done on incoming ports. Also I've yet to encounter any home router running stock firmware that provides user control over outgoing ports.



Thanks for your reply, and sorry I expected to get an alert about any replies, but didn't.
I hoped the phone LED on the obi not being lit was sufficient information.

There is no dial tone on the phone (with and without a network cable in). I will try to find another phone to plug in to test.

Nothing is heard after dialing  **9 222 222 222.

I have not configured any telephony service provider. I don't think I've reached the step that would make that possible? I want to use Sipgate.

Having read a lot I am confused at how to test if 10000 is open or closed on my Draytek router for incoming UDP, from a Windows 10 PC. I used this which says port 443 is open but 10000 and pretty much anything else I try, includng 80 is closed.



1.  Dial tone is generated internally by the OBi.  Even without a network cable plugged in a powered OBi (even unconfigured) should give dial tone to an off-hook phone.  Suggest you check the handset and its cord by substitution.  If the rightmost LED does not start to blink when you take the handset off-hook that is another pointer to a problem with the handset or cord.  Most handsets in the UK come with a BT (British Telecom not Bluetooth) type plug.  Note that these use pins 2 and 5 whereas the US type uses 3 and 4.  I have encountered UK handsets with a US style socket on them but using 2 and 5 so that the cord (US one end and BT at the other) supplied with the phone is more easily crimped by not needing wires rearranged at one end.  If you use an ordinary US to US cord between an OBi200 and such a phone there will be no connection.

2.  It is very rarely necessary to do anything with ports on a home router.  Suggest you undo all the changes you made.  Admittedly Drayteks are not typical home routers but let's cross that bridge only if it proves necessary.

3.  Until you can reach the echo test on **9 222 222 222 you are wasting your time trying to configure the OBi.

4.  Sipgate UK is easy to configure on an OBi.


I borrowed Dialatron with a male BT socket. Via an adapter I plugged this into the female RJ11 socket on the Obi. I got a dial tone and green light when the handset is lifted.

However when I dial **9 222 222 222 nothing happens.
I think its pulse dialiing though rather than tones. I hear clicks after I press the buttons rather than a note. Am I right in thinking that the Obi wont recognise this?
Should I try to find a touch tone phone instead?

The phone I was want to use a BT Freestyle 750. which has an RJ11 socket. However I get no dial tone on that.
I'm assuming there's a connection between the base unit and the handset but other than successfully paging the handset I'm not sure how I can verify that.


1.  OBis require a DTMF phone.  Pulse dialling (aka loop disconnect) is not supported.  It is yonks since pulse only phones were made.  Check if the Dialtron has a pulse/tone switch. I would question how you dialled the *s using a pulse only phone.

2.  If all else fails with the DECT Freestyle 750s get an adaptor between US and UK.  Ebay or Amazon etc. EG serach 402136000383 on ebay UK. But surely you used something equivalent to connect the Dialtron to the OBi?

Later edit.

3.  Is you problem with the Freestyles that unlike bog standard phones it is not sufficient to just press the number keys?  Like all DECT phones there is an additional button that must be pressed - the one to the left immediately below the Phonebook key. Try pressing that before dialling numbers.  Does that get you dial tone?  


Thanks for the fast help.

Problem solved  ;D

What you said made me realise that I wasn't using the cable supplied with the Freestyle 750 (RJ11-BT).
I had used a RJ11-RJ11 cable since that's fitted into both devices directly.

When I put in the originally supplied RJ11-BT cable and put the BT socket into an adapter (as you described) to turn it into a RJ11 to go into the Obi, I got a dial tone!
The **9 echo test worked.

That wasn't the end of the difficulties though.
The **5 setup just said the number has been sent to the server and then failed.
**6 firmware update would not work
I had to use **1 to get the IP address, login with admin admin, then set DNS1 to a public DNS as described at

I then eventually worked out how to setup Siggate successfully.

Now I am receiving occasional one ring calls from 'External number'. I guess these are the ghost calls I've seen mentioned? I find the guidance on stopping them very confusing and lacking detail on exactly what to do where. Screenshots of what to do in the Obi interface would really help.

Thanks again drgeoff

I've renamed the thread to reflect the problem and add "solved", I hope that is ok?


To deal with the SIP scanner calls see  Though that mentions Google Voice it is more widely applicable.  Make the change using the 200's onboard web server or through Expert Mode on the portal depending on whichever method you have chosen to do all your configuration.

And disable all the SPs you are not using.