Callcentric 411 => rings signal sounds like busy signal!!

Started by BobTeatow, October 21, 2011, 06:02:16 AM

Previous topic - Next topic


OKAY. Mystery partly solved.  I dialed 411 once again and at the same time went to the OBI110's call status web screen.  I was hearing what sounded like a rapid busy to me, but OBI110 says the line was ringing!

Now it turns out that when you call 411 or 17771234567 (a different 411 service), CallCentric lets it ring many times before "picking up" - (I guess they don't really want to handle the call?  Even though it is just a computer driven voice reco -service ) ...
So while I was looking at the status screen... Lo ... Callcentric finally answers....!

While ringing the OBI110 status screen shows "peer-ringing" -

Question: which device at which end is generating that sound that seems like a fast busy, but is actually a ring?  Anyway I can change this?  If it's at Callcentric's side, how come when I call it from an OBI100 or an X-Lite phone, it sounds like the more familiar, usual ring signal?


I'm seeing (and hearing) nothing like this:

For the TellMe test number: Answered ~2.3 seconds after dialing; no local ringback; Progress state lasts only ~150 ms and AFAICT is silent.

For Free411: Answered ~4.1 seconds after dialing; no local or remote call progress signals of any kind.


Problem solved.  It was, of course(!) on the Callcentric side, and entirely their fault. (To their credit, they did enable SIP tracing on their side and suggested the solution.)

There is an inconsistency in the Callcentric system.  If you have an 88xxxxxxxxxx inum from them, and set that as your caller-id, then when you call their own 411 system you get the symptoms I report ... rapid busy for a good long while before 411 answers.

(No explanation as to why but...)

(Re)set your caller-id to 177xxxxxxx and things work as you'd expect.  411 picks up in one ring or less, which if you even hear it is a normal ring tone.