On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

3-2-2-5921EX FAILURE

Started by drivers, November 04, 2019, 10:17:14 PM

Previous topic - Next topic


I "upgraded" my 302 to your new version 3-2-2-5921EX. The update went smooth, no warnings, showed the new version in the dashboard, everythings cool right? Nope. Went to make a phone call. Had no dial tone, no bluetooth function, and system kept rebooting when a phone call was attempted. Just had a wierd popping sound when first attempted a dial tone, then silence... each attempt. The ONLY thing that I changed was the firmware version. I am one of the lucky ones that can reload a different firmware, so I went with 5859, now everything works as it should. That is the ONLY change I made. Just the firmware versions, 5859 works, 3-2-2-5921EX does NOT work. Whats the deal with that? Why would your newest upgrade with the newest features break all functionality of the 302?


I installed 3.2.2 (Build: 5921EX) to fix another problem and have EXACTLY your described symptoms. As soon as I take either PH1 or PH2 offhook, the Obi202 crashes. Here is the Syslog message:

Jan 16 11:55:32  [SLIC]:Slic#1 OFF HOOK
Jan 16 11:55:32  [CNG] cng_det_init 1.
Jan 16 11:55:32  Signal 11 (LR:ee174 PC:ee180) !!!
Jan 16 11:55:32  TDM_stop_dma: fd #17
Jan 16 11:55:32  TDM_stop_dma: done
Jan 16 11:55:32  TDM_stop_dma: fd #18
Jan 16 11:55:32  TDM_stop_dma: done


I upgraded my obi202 to OBi202-3-2-2-5921EX-332148940.fw a couple of weeks ago. It had been working fine since then until today. All of sudden it got stuck at firmware upgrade page. I tried to re-upgrade the same firmware. It went through and rebooted. After the reboot, my obi202 stuck at firmware upgrade page again. I tried unplug and replug the power cord multiple times, finally the obi202 worked as expected.

There is something wrong with this firmware. I hope OBI can release a new stable version soon.


Its been over one year, this update still is a failure and causes the 202 to crash and not function correctly. It also causes it to lose settings when powered on and off, this has been confirmed in three separate units. Rolled back to older 5958EX and everything is back to functioning. This firmware needs to be fixed ASAP. Had better hopes for this product once polycom took it over. Apparently it wasnt for the product but to stop a competitor. No support. Reported this in 2019, it is now 2021. Maybe in 2056 they will address it.


I had issues myself and when I would email tech support I got no reply. Recently when reporting issues using poly's website, they have started to respond and work on issues. Did you try reporting it again? I had to open a new ticket.


"drivers", would you have a download link to 5958EX?  I am unable to find it.

Found it here