July 27, 2021, 12:09:47 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: block area codes  (Read 2451 times)
Malachi123
Jr. Member
**
Posts: 34


« on: January 13, 2021, 07:25:50 am »

Hi all! I know this is something that has been talked about before, but it's really vague and it offers a menu for callers (which I don't want, because what I have are no robo calls) and it talks about User Defined DigitMaps... but here goes:

1. I want all the calls coming from area code (example) '321' to be blocked. No menu for them, no redirect, just blocked. How do i do this?
2. User Defined Digitmaps: yes.. I went there and saw an entry in there. Nice.. but.. that's one from Obitalk. Interestingly enough.. that was the ONLY one I had. While I'm typing this all of a sudden a bunch more appear that are empty.. ok, I guess I can use those.

So.. back to my question then.. I assume I need to make a map here. It's a bit foggy what I would have to fill in there to do issue number 1 above.
And after that.. what to put in the SP that I have where the calls are coming in...

Would anyone be so kind (and patient with me....) to help me out?
Thank you!
Logged
Malachi123
Jr. Member
**
Posts: 34


« Reply #1 on: January 13, 2021, 07:28:58 am »

Actually.. I just found the second to last response in http://www.obitalk.com/forum/index.php?topic=13055.msg83657 and I'll try that first..
« Last Edit: January 14, 2021, 06:54:54 am by Malachi123 » Logged
Malachi123
Jr. Member
**
Posts: 34


« Reply #2 on: January 14, 2021, 06:54:28 am »

Actually.. no.. still having issues:

Someone posted in another thread:
If you don't need or don't understand the more generic info above the following single change will block all calls from the 10,000 numbers between 9733160000 and 9733169999.

Click on Voice Services.  Click on whichever SP Service you are using, probably SP1 Service.  Change what is currently in the X_InboundCallRoute field (probably just the default of ph) to {(973316xxxx):},{ph}


So.. that's what I did:
{(3171xxxxxx):},{ph2} (because the value was {ph2} before) to block any number starting with 317-1xx-xxxx.
Well.. that didn't work.. I just got another phone call from a number starting with that. Am I missing something??
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5402


« Reply #3 on: January 14, 2021, 07:20:30 am »

Actually.. no.. still having issues:

Someone posted in another thread:
If you don't need or don't understand the more generic info above the following single change will block all calls from the 10,000 numbers between 9733160000 and 9733169999.

Click on Voice Services.  Click on whichever SP Service you are using, probably SP1 Service.  Change what is currently in the X_InboundCallRoute field (probably just the default of ph) to {(973316xxxx):},{ph}


So.. that's what I did:
{(3171xxxxxx):},{ph2} (because the value was {ph2} before) to block any number starting with 317-1xx-xxxx.
Well.. that didn't work.. I just got another phone call from a number starting with that. Am I missing something??
That same "someone" has neither mind reading abilities nor a functional crystal ball.
Any number of things you could be missing. Examples:

1. You don't understand the difference between modifying settings directly on the device and via the portal.

2. You configured the wrong SP.

3.  Your VoIP provider prefixes numbers with a 1.
Logged
azrobert
Hero Member & Beta Tester
*****
Posts: 4148


« Reply #4 on: January 14, 2021, 07:26:03 am »

If you are using GV try:
{(+13171xxxxxx):},{ph2}

To test include your cell number:
{(+18005551212|+13171xxxxxx):},{ph2}
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement