July 27, 2021, 11:40:44 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: dropped **9 calls into Obi 200 lacking static address  (Read 2128 times)
maracuya
Newbie
*
Posts: 6


« on: April 09, 2021, 06:59:59 am »

A call from one of our Obi's to the other consistently drops/ends after 20 seconds or so. A call in the opposite direction never drops. We've used these 200's for years successfully and this problem started after the switch from Spectrum 200 Mb down, 10Mb up, and ~17ms ping to Metronet fiber with 500 Mb up and down with ~2ms ping. Reconnecting the Spectrum service temporarily, there was never a dropped call. This only occurs when calling into the Obi on Metronet. All other Google Voice calls to and from both Obi's are still fine. The dropped calls are from an Obi 200 in Colombia, SA, to the Obi 200 now on Metronet in Minnesota.

Can you offer any possible explanation for this happening.
Thanks!
« Last Edit: April 22, 2021, 05:14:35 am by maracuya » Logged
maracuya
Newbie
*
Posts: 6


« Reply #1 on: April 16, 2021, 05:48:48 pm »

Here's the answer: Metronet doesn't assign a static IP unless you ask for it until they switch from "4" to "6"  within the next year. Apparently they don't have enough of these for everyone until the conversion. What was impressive is that the Metronet person I first talked to knew immediately what the problem was.
Thanks to everyone who looked into this!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement