June 24, 2021, 02:08:18 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OMG what happened to my OBI200 can someone help  (Read 1121 times)
Trinimd
Newbie
*
Posts: 5


« on: May 06, 2021, 08:26:45 pm »

I have have 4 obi200s.. 2 of them are working well in the USA. I have 2 in the Caribbean.
I just noticed both that are out the country are offline.
I removed both from my obi talk account and tried adding it back like I did the first time when setting them up using the **5_______ method. Another screen usually pops up and I am able to see info about the Obi200 but nothing shows up. Immediately after doing the first step. I am able to make calls to and receive calls just fine, but after a few minutes it no longer works and looks like there is no phone added to my obitalk.
Can someone give me some advice on how I should proceed?
thanks
Logged
N7AS
Hero Member
*****
Posts: 517



« Reply #1 on: May 07, 2021, 02:14:04 am »

Please do not post the same question more than once. Please delete your other 3 posts.
Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com

A journeyman electrician sent his apprentice with a 5-gallon bucket and was told to put the ends of the service drop in the bucket and fill it with volts. He was there all day.
Love965
Newbie
*
Posts: 1


« Reply #2 on: June 11, 2021, 01:06:48 am »

I have have 4 obi200s.. 2 of them are working well in the USA. I have 2 in the Caribbean.
I just noticed both that are out the country are offline.
I removed both from my obi talk account and tried adding it back like I did the first time when setting them up using the **5_______ method. Another screen usually pops up and I am able to see info about the Obi200 but nothing shows up. Immediately after doing the first step. I am able to make calls to and receive oursainsburys calls just fine, but after a few minutes it no longer works and looks like there is no phone added to my obitalk.
Can someone give me some advice on how I should proceed?
thanks

Facing same issue can anyone help me out
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 5367


« Reply #3 on: June 11, 2021, 01:54:42 am »

Love965 is a SPAMMER. Has added a URL in the quoted part.
Logged
shauntel_evans
Newbie
*
Posts: 9


« Reply #4 on: June 12, 2021, 08:24:34 am »

I disgusted with this crap.

I have had one obie (is it the 202, who cares?) with a registered google voice number for more than a year. Not ONE problem. Yesterday I finally posted a rave 5-star review on az.

Today obi died.

I have done a reset. I have uninstalled and reinstalled the gv number 15 times. I have checked cable connections. I can get all three green lights to work, but soon after I lose the 3rd light.

I cannot make any calls. I get an intercept that tells me that the call cannot be completed. My dashboard says I'm connected. Then I get the token error crap.

I phoned obi and held for over 30 mins. Very chinese.

A lot of you guys are snide and very queeny, which just confirms that you are schmucks.

If you can't help, go troll someone else. Obi is a crap device. If this forum is your life, then you don't have one.
Logged
Chris83
Newbie
*
Posts: 2


« Reply #5 on: June 12, 2021, 11:10:27 am »

I have Obi202. It is down, cannot connect. Google voice.

It started Thursday night Jun 10. I noticed the lights turned off meaning no Ethernet and no service. I tried logging into Obitalk and it said it is down for maintenance from 6pm to 9pm Pacific. Sometime after maybe around 11pm I unplugged device and replugged. Lights came on, seemed to be ok.

Next morning it was disconnected and I have not been able to reconnect since. I get a Token error in Obitalk.

Obitalk now has a large message about Obitalk Extras being discontinued. I do not subscribe so no big deal. Problem seems to be they either broke something on their side or removed Google Voice service.

Yay.
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6326



« Reply #6 on: June 12, 2021, 11:23:03 am »

Next time, read the recent forum posts before starting your own.

http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740
Logged

Chris83
Newbie
*
Posts: 2


« Reply #7 on: June 12, 2021, 12:11:45 pm »

It does indeed seem to be an issue on Obi or Google's side. Refer to reddit below for updates. My guess is you'll need to reboot Obi device once resolved.

https://www.reddit.com/r/Googlevoice/comments/nxubgn/google_voice_token_error_message_on_poly_obitalk/?utm_medium=android_app&utm_source=share
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement