July 31, 2021, 03:20:12 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "The number you dialed has not received a response from the service provider"??  (Read 7010 times)
Pedro675
Full Member
***
Posts: 89


« on: June 11, 2021, 12:16:25 pm »

Did a Goggle search but found nothing useful.

Our phone is basically dead, cannot receive incoming except for the caller to leave voice message. No outgoing calls and the above message. We have a dial tone. This has happened before but usually fixed with "unplug OBi device, reconnect OBi device". Just changed Goggle password, but can't see how that matters?

Can anyone help I am stumped. Please answer with known solutions, not guesses as I found on all Goggle search for same issue.

Thanks,
Peter
Logged
magicwine
Full Member
***
Posts: 87


« Reply #1 on: June 11, 2021, 12:27:26 pm »

See new topic here titled token missing.

Many of us are having the same issue, so it's not on your end.
Logged
N7AS
Hero Member
*****
Posts: 518



« Reply #2 on: June 12, 2021, 12:17:15 am »

Did a Goggle search but found nothing useful.

Our phone is basically dead, cannot receive incoming except for the caller to leave voice message. No outgoing calls and the above message. We have a dial tone. This has happened before but usually fixed with "unplug OBi device, reconnect OBi device". Just changed Goggle password, but can't see how that matters?

Can anyone help I am stumped. Please answer with known solutions, not guesses as I found on all Goggle search for same issue.

Thanks,
Peter

Please delete your other 17 or so posts as they are duplicates.
Logged

Grant N7AS
Prescott Valley, AZ
https://www.n7as.com

A journeyman electrician sent his apprentice with a 5-gallon bucket and was told to put the ends of the service drop in the bucket and fill it with volts. He was there all day.
ccass1156
Newbie
*
Posts: 2


« Reply #3 on: June 12, 2021, 03:53:05 am »

I am receiving the same recording. Unable to receive or make outgoing calls. Will this issue be corrected by OBI or do I need to do something?
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6354



« Reply #4 on: June 12, 2021, 11:25:01 am »

Don't be a dumass. Read the recent forum posts.

See:  http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement