July 27, 2021, 12:15:22 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBI 200 no longer works. Is it me - or GV  (Read 1192 times)
awriter
Jr. Member
**
Posts: 34


« on: June 12, 2021, 06:25:34 am »

As of a day or so ago (after years of successfully working) my obi200 no longer works. "No response from the service provider"

After rebooting to no avail, I remembered that I changed my google/gmail pw a few days ago - and assumed thst was the problem.

Logged in here/settings and saw token error. Did set up again linking to google account w/new password, to no avail.

Came to the forum and saw a single post about that, with only 2 not very helpful comments.

Is there a full discussion on this at another link? Is it a GV problem or just mine? Any workarounds or ET of fix?

Any help will be appreciated!

Lisa
Logged
Marc
Full Member
***
Posts: 126



« Reply #1 on: June 12, 2021, 06:42:51 am »

I'm in the same boat, OBi 200 and 212, as well as multiple obi2182s.

I'm guessing Google changed something and Poly hasn't gotten around to applying those changes.  As least I hope that's the case.

It's been a problem on/off on my 2182s for a few days.  The ATAs started some time overnight.

I've rebooted, 'reattched' my google accounts, removed GV and connected it again.  Nothing is making a difference on any Obi device, at this point.

EDIT: See this post in another thread: http://www.obitalk.com/forum/index.php?topic=18329.msg108653#msg108653
« Last Edit: June 12, 2021, 06:56:22 am by Marc » Logged

OBi110 (stored in closet now,) OBi200 x 3, Polycom 200 x 1, OBi202 x 4, Polycom 202 x 2, OBi1032 x 3, OBi1062 x 5, OBi2182 x 3

Combination of GV (consumer,) CallCentric & voip.ms both direct and via Asterisk.
awriter
Jr. Member
**
Posts: 34


« Reply #2 on: June 12, 2021, 07:52:21 am »

Thanks, Marc! Hope they fix this soon...
Logged
SteveInWA
Hero Member & Beta Tester
*****
Posts: 6353



« Reply #3 on: June 12, 2021, 11:24:06 am »

See:  http://www.obitalk.com/forum/index.php?topic=18329.msg108740#msg108740
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC

Advertisement
Advertisement