On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Obitalk portal suddenly shows Obi200 as "Offline"

Started by PDX_Mark, January 10, 2021, 12:26:27 AM

Previous topic - Next topic


I have an Obitalk portal with three Obis

Location 1
SP1 Google Voice1 using internal phone port
SP2 Google Voice2  Connects to Asterisk via SP4
SP3 Asterisk (for Google Voice 2)
SP4 (for forking calls via SIP URI to NoMoRobo)

SP1 Google Voice1 connects to asterisk via SP4
SP2 Google Voice2 Using Internal Phone port 2
SP3 Google Voice3 connects to asterisk via SP4
SP4 Asterisk (for Google Voice 3)

Location 2
SP1 Google Voice 1 connected to Phone Port
SP4 (for forking calls via SIP URI to NoMoRobo)

All has worked fine till today or yesterday, all of a suden the Obi200 at location 1 now says 'OffLine" in the obi portal. Upon testing what I see is that all seems to work fine except the calls to/from the Obi network. I am also trying to use the Obi network for some internal routing which has worked fine previously.

Nothing has changed with the intenet or otherwise other than the Obi portal now alerting me to the Obi Network not being connected on tghe one ATA . All other services are fine

Anyone have an idea why?



Just another symptom of the sick server(s) at Obihai.


Any update? mine is also showing like this.
I removed them and now I cannot re-add