Obi202 Faxing with GV line

Started by RegularDude, July 01, 2021, 11:22:23 AM

Previous topic - Next topic

RegularDude

Hi,
I've been trying to figure out how to send/receive a fax with my HP Officejet Pro using my Obi202.  I currently have 2 lines:
1- GV - attached to standard Panasonic cordless phone line - Set up to Call and Receive with Obi202 line 1 only
2- GV - attached to HP Officejet fax/printer/scanner - Set up to Call and Receive with Obi202 line 2 only

I saw this post from around a year ago:
http://www.obitalk.com/forum/index.php?topic=16917.0


"I have three different GV numbers working on my 202. Two for voice calls and one for FAX. See if this works for you:

In ObiTalk::
Set up both voice numbers on port 1.
Set one of those numbers as primary incoming and outgoing on port 1.
Set the other voice number as incoming only on port 1.
For both the two numbers leave both port 2 boxes unchecked.
Set up your fax number on port 2.
Set the fax number as primary incoming and outgoing on port 2 (leave both port 1 boxes unchecked).

Plug the phone line for your home phone into port 1.
Connect the phone line from your Canon multi into port 2."


So basically, I want to set up things the same but I'm unable to use the fax yet.  The Printer/Fax will ring if I call the associated GV number with a phone.  The fax machine isn't able to send or receive at this time.  When I send a fax I get the message "No answer" on a line that is confirmed active and able to accept faxes.  When I try to receive a fax it fails every time without any rings on my machine.  I have the HP Digital Fax to email set up since the entire purpose of this was to get rid of paying for a fax line as well as to stop wasting so much fax paper on junk.  

I saw this other post:
http://www.obitalk.com/forum/index.php?topic=17418.0

So I tried these settings but it made no difference so I reset everything back to default.   I did change the fax speed to 9600 (lowest available) as Ive read that should help.

Anyways if you have any advice it would be greatly appreciated.  Thanks in advance!!

drgeoff

Confirm basic connectivity to your fax machine.  From the phone dial ***1 and note the IP address that will be read out to you.  Point a browser at that address and log in with admin as username and admin as password (unless you have changed it from that default).

Click on Status and then on Call History.  You will be able to see the last 200 calls in or out.  Check the presence of the incoming ones to the fax number and confirm that they are directed to PHONE2 (assuming the fax machine is plugged in there).  For the outgoing fax calls confirm that they are directed to SP2 (again assuming that is the where you have configured the GV for fax) and that the number sent to GV is correct.

I don't know the details of your fax machine but many have two phone type jacks.  One (possibly labelled LINE) connects to the OBi.  The other (possibly labelled PHONE or TEL.) can be left unused or can be connected to a phone.  Check that you are connecting to the correct jack.

RegularDude

Hi, so I followed your instructions and I found a log of calls that were directed to the fax machine terminal.  They say "Ringing" beside them.  I dont see any calls FROM the fax... all of the calls from the log seem to be incoming and not outgoing.  I checked the GV online website and there was 1 voicemail from an attempted fax.  That may have been before I modified settings.  But now everything is back to factory default with auto-answer after 2 rings and all of the GV settings are set to not allow call blocking/forwarding/etc to try and keep all fax calls going directly to the fax machine.

The fax line (PHONE 2 from Obi) is plugged into the LINE 1 port on the fax machine.  The other port is labelled EXT on the fax.

I have read multiple posts about Expert Configuration changes to better improve fax quality.  Is there something that I should change?  Ive tried to keep it as simple as possible.

drgeoff

Quote from: RegularDude on July 01, 2021, 01:00:04 PM
Hi, so I followed your instructions and I found a log of calls that were directed to the fax machine terminal.  They say "Ringing" beside them.  I dont see any calls FROM the fax... all of the calls from the log seem to be incoming and not outgoing.  I checked the GV online website and there was 1 voicemail from an attempted fax.  That may have been before I modified settings.  But now everything is back to factory default with auto-answer after 2 rings and all of the GV settings are set to not allow call blocking/forwarding/etc to try and keep all fax calls going directly to the fax machine.

The fax line (PHONE 2 from Obi) is plugged into the LINE 1 port on the fax machine.  The other port is labelled EXT on the fax.

I have read multiple posts about Expert Configuration changes to better improve fax quality.  Is there something that I should change?  Ive tried to keep it as simple as possible.
It would appear that your fax machine is not connected to the OBi.  Simple things first - try another cable.  If that does not work, temporarily plug the phone into PHONE2 and check that you can make and receive voice calls.  If yes there is nothing amiss with your OBi and basic settings.

Another thought - maybe unlikely but try sending and receiving faxes with nothing plugged in to the OBi's PHONE1 socket.  That socket supports a 2-line phone.  Pins 2 and 5 of that socket are directly connected to pins 3 and 4 of PHONE2 socket.  Perhaps the phone or cord is shorting or somehow affecting the PHONE2 circuit.

Improving fax quality is irrelevant if it isn't working at all.

drgeoff

#4
You have not said which OfficeJet Pro model you have.  I have looked at the manual for the 8720 and see that it has a "Monitor dialling" mode: "When you send a fax using monitor dialing, you can hear the dial tones, telephone prompts, or other sounds through the speakers on the printer." Using that you should hear dial tone from the OBi and it should disappear as soon as the HP starts sending key tones.

http://h10032.www1.hp.com/ctg/Manual/c05050200.pdf page 54

SteveInWA

Ignore the previous posts you linked.  They are not necessarily accurate for your situation.

Google Voice does work fairly well as a telephone line for an HP OfficeJet -- I used several different OJ's for years this way.

Start over.  Assume you have an OBi 202, and it has two different Google accounts, and each Google account has one Google Voice phone number (NOT one Google account with two Google Voice phone numbers).  Assume that your OBi's SP1 has been authenticated and connected to Google account #1, and SP2 has been authenticated and configured to Google account #2.  Set the inbound and outbound call routing as shown in my attached screenshot.  

Temporarily plug a two-conductor telephone cord between the OBi's Phone 2 jack and the Panasonic telephone base.  Try making and receiving a phone call on that phone, to confirm that the number is working.  If not, stop here.

Move the telephone cord from the Panasonic phone to the OBi's Phone 1 jack and repeat the calls test to confirm it also works.  If not, stop here.

Next, plug another two-conductor telephone cord between the OBi's Phone 2 jack and the phone line (NOT the EXT) jack on the OfficeJet.  You now have two entirely separate telephone numbers used with two entirely different devices (Panasonic phone and HP OfficeJet).  There are no physical nor logical connections between the two.

Configure the OJ's fax setup as using a dedicated fax telephone line.  None of the settings need to be altered from the defaults for now.

Run the fax test on the HP OJ.  You should hear a dial tone out of the OJ's speaker along with some other tones, and the test should pass.  If that works, then try to send and receive a fax, and it should simply work.

RegularDude

#6
You guys are awesome.  Thanks for those detailed replies.  To clarify, I have an Officejet 8610 and its the first time Im trying to use it to fax as my old fax machine stopped working.  I was able to run the fax wizard etc and pass all of the diagnostic fax tests.

So its very strange... but I switched the phone cord from the Panasonic to the HP fax and I was able to then send a fax seamlessly.  I plugged the other previously used phone cord into the Panasonic and the GV phone worked as well now.  Not sure what that was about???  SteveInWa - Your explanation was great.  Thats how I have everything set up.

I believe that I know found the culprit after hours of driving myself crazy with this and it isn't the Obi202.  The Officejet is set to auto-answer calls after 2 rings.  I noticed that attempted faxes or phone calls would go to GV voicemail after several rings as the fax machine WASNT auto-answering.  There is a setting on the fax machine that can detect various types of rings to determine if the ring is coming from a fax or other service but I have that setting at "all" and I tried others with no benefit.  There is even a display button that shows up during a call to "Answer" the call but that button didn't do anything when pressed.  So it looks like I am able to "receive" calls to the fax machine but the fax machine isn't answering the calls.  I checked HP discussion boards but no luck troubleshooting as of yet on how to get the stupid machine to answer a fax automatically or even manually.  

drgeoff

A couple of tips that may be useful:

1.  Dialling a single # (that key on a phone or fax dial pad, not # representing a number) makes the OBi ring the other PHONE port.  Ie dialling # on the phone will ring the fax machine and vice versa.  These calls are entirely within the OBi202 and do not use any Service Provider.

2.  With the OBi wired to the Line port of the HP you can plug the phone into the HP's EXT port.  You should get dial tone on the phone and be able to make and receive calls using the phone. If not that is a more fundamental problem than the fax machine not answering automatically or manually.