Google Voice No Longer Works on ObiHai 1062-requested service is not available

Started by Motoman, September 30, 2021, 08:37:46 AM

Previous topic - Next topic


Starting on September 27 or 28, I can no longer use my Google Voice (free) lines.  they have worked fine for years with a CallCentric number.  I am using the latest FW, FYI.  Suddenly, I now get orange lights on SP1, SP2 and SP3 (my Google voice lines).  Most of the time now they are all lit, sometimes only 1 or two are lit.  All Google Voice accounts are active and I have not touched the configuration in a long time.  The ObiHai is connected to my Orbi router via ethernet and hasn't changed either.  The only weird thing that happened this week was that my Internet was lost for about three hours due to some sort of problem that affected my area, and I had to reboot my cable modem after everything was restored by Atlantic Broadband.  All internet services work fine and worked fine prior to losing internet.  I can't see How that would be related to the ObiHai, but it did occur around the same time as I began having this Google Voice problem.  I also rebooted the ObiHai to try to fix it, to no avail.  Please help!


Dial ***1.  What message is read out to you?

Reboot the Orbi router.  Wait 2 minutes and reboot the OBi.  Dial **9 222 222 222 (the spaces are only for readability).  Do you reach the echo test and hear "Welcome to Obitalk ...."?


I'm unfortunately getting the same error. I ran through the reset and got the echo message - so wonder if this is something buggy on the Google Voice side?