OBi200 Goes Offline After A Day Or Two

Started by DH91335, September 29, 2021, 02:26:20 PM

Previous topic - Next topic


I've been having a problem for some time that I've not been able to resolve...

I have been using OBi devices for several years now, mainly with Google Voice. 

I have an older OBi200 at my weekend cabin, and recently it has been going Offline periodically and needs a power recycle to restore it.  When this occurs, dialing ***1 indicates there is no IP address associated with this unit.  My internet is via satellite, so I was thinking maybe the high latency might be the problem, but at his same location I have an OBi2182 that has been and continues to work fine.

I've tried everything I could think of, including the obvious such as replacing the power supply, cables, using different router port, tried a different router, etc.

OK I thought, it's time to replace it, so I purchased another OBi200.  This should be the end of the trouble, right?  A few days later, the new one is now showing offline too.

ANY suggestions on how to proceed will be most appreciated!


I had the same problem but I think I finally fix it. It been going up for 8 days so far with no issues. Although I had the obi200 on a DHCP Reservation. The obi200 would say it lost the ip when you made a call. For some reason you still can access the OBI200 via IP web interface from the browser.

What I did was set the device Obi200 to a static IP by logging into the Web Admin Page.

or you can follow this

I don't know why Obi200 think it loses it ip but it still accessible via ip in the browser. I don't have time to dig into the issue so I just set it to a static ip.


Just notice it. Looks like it loses it up even if I set the device in static. But for some reason obi200 device is still accessible via same up on browser. I'm going to email suppprt.