Can't connect Obi to server [SOLVED]

Started by Ozweepay, July 22, 2013, 07:05:20 PM

Previous topic - Next topic

Taoman

Quote from: Kiaj on December 08, 2020, 06:03:13 AM
Firmware version is  3.2.2 (Build: 5921EX) and device is obi202. first time setting it up, echo works but **5 getting time out.

Wait. So your problem is adding your OBi202 to the OBiTALK dashboard and not connecting to Google Voice? Changing your DNS settings will have no effect on adding your OBi to the dashboard.

There is a known problem adding OBi devices to the OBiTALK dashboard. Only solution I'm aware of is to just keep trying over and over and over again. It sucks but eventually it should get added.

Kiaj

I logged in OBItalk with my google Voice account, then when I add device from OBItalk  and I select google voice is where nothing happenes.

Taoman

Quote from: Kiaj on December 08, 2020, 06:50:08 AM
I logged in OBItalk with my google Voice account, then when I add device from OBItalk  and I select google voice is where nothing happenes.
When you are trying to add your OBi device to the dashboard don't select Google Voice. You can do that after you add your OBi to the dashboard.
Again, you'll just have to keep trying and trying until you get your OBi added. Then you can add Google Voice.

Kiaj

Thank you Sir, I was able to register device and GV later.


ArgghWhyWontItWork

Quote from: Taoman on December 08, 2020, 06:32:32 AMThere is a known problem adding OBi devices to the OBiTALK dashboard. Only solution I'm aware of is to just keep trying over and over and over again. It sucks but eventually it should get added.

Ummm... not to reopen this thread but... are you really saying this is a matter of spending hours attempting to connect in the hopes that it might do so someday?

drgeoff

Please stick to the other topic that you opened.