Non-stop 3 beeps in headset with Obi2182

Started by ncarty97, May 16, 2022, 01:09:24 PM

Previous topic - Next topic

ncarty97

Hope someone can help because I can't find anything googling and contacting Poly support has been useless (disconnected).

I have an Obi2182 I use with Google Voice.  As a desk phone, it works flawless.  When I bought it, I wanted a headset with an electronic hook so I could walk around the house and talk.  I bought a Polycom Savi 7200 Office headset.  The EHS that was recommended by Poly didn't actually fit (the plus was different on the end going into the Obi2182).  After looking around, it seemed the Poly APU-75 EHS unit would work, so I ordered it.  It connects via the USB on the back of the Obi2182.

It worked great for several months.  Then suddenly, I started getting this non-stop 3 beeps on the head set and the icon that looks like a desk phone is flashing.  If I unplug everything and reconnect, it will work for a bit, then it starts beeping.  I switched to the connector that comes with the headset and sits between the handset and phone base and that works fine.  No beeping.  But also not an EHS so I can't pick up or hang up without being by the base.

So I tried to order a replacement, thinking the APU-75 was just dead.  They've discontinued it and replaced it with the APU-76 which apparently just supports more phones.  That worked for about a day and now I'm back to beeping.

I plugged the APU-76 into my PC and I can use the headset fine with the PC, no beeping, so it's got to be the Obi2182.  Firmware is update to date and I've done a factor reset.  No dice.  Still beeping.

Any ideas?!?

ncarty97

So I did get someone online that was able to help a little bit.  Despite it working before, it seems maybe some firmware update for the 2182 made it no longer working.  The suggestion was to go get the APU-11 which is what they had originally told me when I bought the unit.  However, the plug on it doesn't fit.  Someone else sent me a jpg showing that you need an OBi EHS Cable Kit to go between the APU-11 and the 2182.  Great, except that this thing appears not to exist at all!  I remember when I first bough the APU-11 last year and tried to buy this thing, the only place that had it listed turned out to be a scam website.

Does it exist?  Even Ebay comes up blank.