News:

On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Can't Install OneSuite.

Started by idahowayne, October 06, 2022, 07:43:38 PM

Previous topic - Next topic

idahowayne

Recently purchased an Obi 1032. Have a GV number and am trying to install A OneSuite number.
When using the auto install function I get the following message back from OneSuite
"ObiTalk Error:Cannot obtain device information (4).".

When installing manually I get this message. "Configuration has been updated successfully."
When returning to the dashboard I get this message "Register Failed:403 Invalid password provided."
After a minute it changes to "Service Not Configured." Obi tech support blames it on OneSuite any thy don't know what to do.
Has anyone had similar problems? Does anyone know how to fix it?

drgeoff

#1
The "Configuration has been updated successfully." message just means that the info you provided has been loaded into the phone.  It does not mean that the info has been verified.

Are you sure that the SIP server, SIP username and SIP password you are entering are correct? I'm not a Onesuite user but it is very common that those are NOT the same as those needed to log into your account on an ITSP's website.

idahowayne

Thanks for the help, it sounds like that is the answer. I went online and read up on what SIP is and how it is used. Now that I know a little it becomes obvious that the OneSuite support doesn't know much, so I gave up on trying to install it on my 1032  Sp2 and put in another GV number.
On SP1 I have had Anveo for a few years and removed it a week ago. This evening I installed CallCentric on SP1 and got the same result as with OneSuite "Register Failed: 403 Incorrect Authentication". CallContric had sent me Emails with the proper numbers to use so I know I got it all right.
Also I can't receive calls on GV on SP2. It gives one quick ring and quits, then I get a voice mail by Email from the Anveo that I removed at least a week ago.
I'm hoping for another answer.

MarthaS1

#3
OneSuite app may not be working for you due to some issues that your device may have or your internet connection problem.  If you think that OneSuite app has an issue, please post your issue using the comment box below and someone from our community may help you. Also in the mean time you can try the fixes mentioned below.

myACPNY Portal

drgeoff


karina

You might not be able to use the OneSuite app because of a problem with your device or an issue with your internet connection. One of our community members may be able to assist you if you post your problem in the comment section below if you believe the OneSuite app has a problem. You can also try the fixes listed below in the interim. idle breakout

drgeoff