On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

The requested service is not available at the moment.

Started by alivoiper, May 31, 2023, 09:07:50 AM

Previous topic - Next topic


My OBI2184 keeps giving me this error: The requested service is not available at the moment.

Its odd because I can connect to the phone using the IP address so its clearly connected to the internet. Any idea what could be causing it?


Additional info: GV says "Connecting to" but callcentric via SIP works just fine. Any suggestions would be appreciated. Thank you.


Is this 'Connecting to' on a SP for Google Voice?  If yes, I had the same problem just over a week ago when I tried to use an OBi2032 which had been unpowered for a few months.

Nothing I did fixed it until I used the 'Replace Google Account Credentials' option for that SP on my Dashboard at


Thats very helpful. I have two 2182. One that I use outside during the summer and the other one on my desk. The desk one works great. The outside one I haven't used for many months. When I use callcentric SIP it works fine so I know the phone is connecting. My SP1 is GV and I'm getting I tried removing SP1 on obitalk and then replacing them by logging into Google again but it still shows
Any suggestions? I vaguely remember making some obiexpert changes last year. is it possible that the device is only using the settings on the device and I had (accidentally?) turned off using the obitalk settings? If so how do I fix it?

Thank you again!!


Follow up - I removed all the SP and logged into google and now they work. Thanks for the suggestion. THANK YOU!

What happens when we can't use

Thank you!