On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Forum Upgrade Issue

Started by Lavarock7, April 08, 2022, 11:15:13 PM

Previous topic - Next topic


After the forum software upgrade I tried logging in but the system would not let me login. I cleared cache to no avail.

As I waited to see if others had the issue I had a thought.

I use a Google Login with the "SIGN IN WITH GOOGLE" button. Instead I tried logging in by entering my actual google email and password and got right in.

It appears that perhaps the SIGN IN WITH GOOGLE is not implemented correctly after the upgrade.
My websites: Kona Coffee: and Web Hosting:<br />A simplified Voip explanation:


I just logged in with my Google email and password. No problems.


Finally got around to logging into the Obitalk site after a long absence to look at some things on my Obi202 to prepare for migration to whatever comes next after the impending EOL. Could not login using email/password, tried the "forgot password" routine, got the reply message with link to reset the password, but when I used the link it gave me a "Could not change password on the system" error. Insanity = doing the same thing over again and expecting different results, so to prove the point I tried that process 7 times, different browsers, clearing caches, everything I could think of.

Then I went ahead and tried using Google login, and it worked fine, was able to access the Obi202 interface, etc. Tried using the Profile settings to reset the password, but since I did not have the old password, I could not change it. Then, I tried going into the forum while under the Google login, and got another message that my forum account was BANNED with no expiration! I've never been banned from anything in my entire online life, and I don't think I have posted here more than 2-3 times in the entire 5 or so years I have had the 202, so I can't imagine what the heck that's about unless the account got hacked somehow. So, I am stuck in a loop with no support available for changing the login password, unless there are any forum mods on here who could help.

The only clue I have was that I did do the password change routine back in January, and that time the temporary password was received, and that's unfortunately the one I pasted into my password manager (and it does NOT work for login now). It may be that I did not actually remember to change the password at that time, and perhaps the system disables it if it doesn't get changed in the account - it's the only thing I can think of that may have occurred. But, if that's the case I would think running the password reset would still clear the decks and allow the change, and that's not happening.

Fortunately, the local admin login also works fine so I can get at the device either way, I just don't like that I can't change the password on the Obitalk site (and I never fully trust Google login).

Finally, I went ahead and created this new account just for this forum and found this recent post that looked like it could be related. Grateful for any info anyone may have, it's a very weird situation, IMO.




I have experienced that "banned" and "no expiry" message a few times.  Rather worrying the first time but it just seems to be the forum server/software having a bad day and sooner or later normal service is resumed.

It is obvious that the whole OBi operation is being left to wither on the vine and the form gets very little if any attention from Obihai/Poly/HP staff.  For example, the news item at the top of the page advising that the forum will be down on 6 September.  That was September2022.


Thanks for the reply. Yes, I definitely get the sense we are in the "last one out please turn off the lights" phase. I can't complain, have gotten a lot of mileage out of the Obi/GV combo for the past 5 years, just have to decide among the various tiresome options for migrating a legacy "landline" number that we hardly use at all anymore. Old habits die hard and the number has been associated with the physical address for more than 50 years. At least we can take the number ported into GV and port it back out again easily enough, but I am not sure it's worth the trouble...