December 13, 2018, 08:32:14 am *
Welcome, Guest. Please login or register.
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
Author Topic: Incoming calls are not being connected. Something needs adjustment?  (Read 3741 times)
Posts: 14

« on: December 08, 2011, 06:26:18 am »

This is my case. I have a VOIP line, and Google Voice account.

I have configured that incoming calls on the VOIP line, get redirected through my Google Voice account to my cell after 3 rings (so when I am not home, I can still pick up calls).

Works great with friends that have provider "A".

When friends with provider "B" call me, the moment I pickup on my mobile phone that's ringing, the call get's disconnected.

Made several tests. Had a friend switch SIM cards from provider "A" to provider "B". Everytime SIM "A" is used, the call get's connected. SIM "B" the call get's disconnected.

I am not sure if there's a setting somewhere on the OBI that could be adjusted... perhaps some kinf of sensitivity ir timing needs to be increased, since I believe at the moment the call get's answered, and there's some kind of call handout, provider "B" seems to think the call has been dropped...

(if the call comes from provider "B" and I am at home -- no google voice redirecion -- calls work OK)

Thanks for any info.
Full Member
Posts: 145

« Reply #1 on: September 02, 2017, 12:17:34 pm »

Maybe just use the OBi?  From the Obi100 guide.

Call forward on No Answer: When you use Call Forward on No Answer, all calls are forwarded to the number you indicate only when you do not answer the call with your phone attached to the OBi. To enable Call Forward on No Answer, from a phone attached to the OBi, dial *62. You will be prompted to enter the number to which the calls will be forwarded. Dial the number plus the # key and a confirmation tone will be heard. To disable Call Forward on No Answer, dial *63. A confirmation tone will be heard.
Pages: [1]
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC