On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Not received response from service provider - only one number

Started by MH_G12, February 27, 2024, 09:14:57 PM

Previous topic - Next topic


I use CallCentric as my home phone service. I tried to dial my T-Mobile cell phone. It did not ring, but eventually came back with the "not receive response from service provider". This happened several times in a row.

I was able to make other calls, and asked one of the recipients (also a T-Mobile cell phone owner) to call my cell phone to make sure it worked. They got through fine.

I then tried to call my cell phone through CallCentric again and got the same message after a period of no ringing.

The T-Mobile phone is in a different area code, but so was the person who phoned me on their T-Mobile phone.  I checked to make sure I hadn't accidentally blocked my own home phone number on my cell phone and confirmed that I had not.

I have put a trouble ticket in with CallCentric, but as it can take some time for them to respond I thought I'd try asking here. To date this is the only number that I've had this error on, and it's only been today. But since I do need to be able to phone my cell phone now and then (it's not something I do regularly) I need to get this sorted out.

I am not tech literate, so anything you might be able to offer... would be appreciated if put in "everyday" language. Thanks.

[Edit - This is now a two-day event.  Previously I was able to phone my cell phone from Callcentric. Now I cannot. I have not changed any settings.]


In plainer English, the error means that the Callcentric service that is configured on your OBiTALK device can't reach the Callcentric server.  This could be caused by several different problems.

The quickest troubleshooting step is to power off (pull the power plug out of) the OBiTALK device, any intermediate Ethernet switches, your router and your modem (or router/modem combo gateway).  Wait a few minutes.  Then, power them back up again, in reverse order (modem or gateway first), wait 5 minutes, then power up the next device, wait 5 minutes, etc.

After all that, the service should start working again.


Hi.Thanks for your response.

This was happening with only ~ONE~ dialed phone number (my cell phone, which is with TING, which runs on the T-Mobile network). I was able to use the CallCentric service fine otherwise for all other phone calls and have had no problem receiving calls. I was able to use the cell phone just fine, other than it wouldn't connect the call from CC.

Of possible note - I had the cell phone in front of me while dialing it from CC. I could see the VOLTE icon on the cell phone turn off and on and off and on when the call should have been going through. The phone never rang and I eventually got the "no response from the service provider" message on my CC phone. {I have never seen the VOLTE icon do that before. Or since.]

I also checked "Down Detector" since the day before there had been a massive national  problem with AT&T. There were quite a few reports of service being down for T-Mobile. Not sure if it applies to my case, but it was what it was.

CallCentric support did respond. I gave them my home (CC) phone number and the cellphone number.  They looked into it and said that they tried to reach that cell number via various services and were not able to connect to it. The only person who was able to do so was a family member out-of-state who is also on TING (aka, the T-Mobile network).

CallCentric suggested it was probably something to do with T-Mobile's "Spam Engine".  They suggested I contact TING and cut and paste CC's reply into my message to TING support.  I did so.  After some back and forth on chat, TING asked for the phone's IMEI.  They then said to turn the phone off and on again. (I had done that several times already, trying to get this sorted out, without success.)  Miraculously the CallCentric phone will now connect to it.  I asked what the problem had been and they said "oh, just a network glitch".  I asked if they could please be more specific, as I'd like to know what had happened and I got a "we value you as a customer and you can be assured this won't happen again have a nice day" sort of response.

So I never found out what was going on.  But apparently it had nothing to do with CallCentric, Obi, or anything I could have done. I did, at CC's request, follow up with them to let them know how it had gone with TING, and they said TING had to have done something on their end to have the phone suddenly start accepting the CC call.

[I really do miss when TING was owned by the folks who originally started it up. Calling their tech support back then was like talking to the nerd who was building supercomputers in their garage at the beach, when not surfing. I always got really outstanding information from them. Not this pre-canned stuff the outsourced call center that TING is now using for their chats provides. If it wasn't so cheap, I'd probably be looking for another carrier. But it's $10 a month and I rarely use the cellphone, so it'll do.]