On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Obi110 & VOIP.MS - persistent 403 error, cannot reg.

Started by vtsnaab, March 20, 2024, 06:39:16 PM

Previous topic - Next topic


Hello Folks.
When we replaced it with an Obi200 the 110 got stored.

Now I need to use it again for an account at VOIP.MS .

It only gets a persistent 403 error & cannot register.

It is set up just as their guide shows & I've spent lots of time troubleshooting via tech support chat there.

403 is an authent failure...
Using the same creds the account can be reached via Zoiper - showing that the creds are indeed OK.

Please, will some kind person here tell me if there is some trick or setting needed to make the 110 work with VOIP.MS ??

Thanks for reading.


I assume you are using the local interface as the portal configuration was disabled for OBi100 and 110 ages ago. Disable Obitalk Provisioning.  I also assume the 110 has the latest firmware, 2886.

Are you following the guide at ?

At least initially I would try without TLS/SRTP.


Thanks for your reply Drgeoff !!

Yes, I'm using the local interface.

Yes, I've disabled Obitalk Provisioning.

Yes, the 110 does have the latest 2886 firmware (not NAF).

The guide you mentioned comes after where it says:
"Once you have finished changing all those settings, click on the button Submit to save the changes and reboot your OBi device,  your device should now be registered."

Is unknown to me - 1st I've seen of it.

I did all the steps very carefully - multiple times & even factory reset the 110:

I stopped before where it says how to do it with call encryption TLS/SRTP.

Even their tech support was baffled - no matter what, still the 403 error.

Changing the PW, main account or sub-account, all to the same result. you suggest I now try the call encryption TLS/SRTP stuff ??

Thanks Again !!


My only suggestion is to try registering to a different server.  But maybe their support already had you do that.

If  you are at the end of the road and trust me enough send me a private message with your SIP details.  Not your account login credentials which you cannot change.  I have a spare OBi110 and can try configuring it with your details.  I promise not to make any calls and you can change the SIP password when I have finished testing.  Post back here to let me know if you want to do that and then we'll continue via messaging rather than on this open forum.  I'm not offended if you decline.


IMMENSE thanks for this offer Drgeoff !!

That would be a HUGE help - so yes, please.

Re-doing what did NOT work over & over has been crazy-making, but that is what their support had me doing

Thanks Again !!


Endless strangeness !!
This all is VERY baffling 'cuz I was able to borrow an Obi200 box all set up for GV, connected it & it works fine here.

I've *mostly* given up on making the 110 work here & say 'mostly' 'cuz there is a remote possibility that my most recent support ticket may get a helpful reply - but I ain't holding my breath for it as they closed without replying.

There seems to be a very real possibility that the 110 is either bollixed by my ancient router, or our ISP - which would mean that I just wasted a huge amount of time & efforts for zero success.

Odder still is that when this 110 was on GV using all the same other stuff - it worked fine.



Hello Azrobert & thanks for your reply.

Yes - at least twice - that was part of the endless circular motions with support.


You can try something that probably won't work, but it fixed my OBi110. My OBi110 would periodically crash with a flashing red light and took a factory reset to get it working. It also had very slow response time when altering the config via the local interface.  I flashed it with a 3rd party firmware and these problems disappeared. I don't think it was anything in the 3rd party firmware that fixed it. I'm guessing the firmware was corrupted and loading any firmware would have resolved the problem. I used 3rd party because some devices won't update when trying to flash with the same firmware as loaded.

The OBi1x0 firmware is at the bottom of the page.


Thanks Again Azrobert !!

That seems like a nifty solution if it may work here.

I'll give it a try after I've dug through the wall of snow we just got !!



OK, I grabbed the NAF FW & updated it.

Since it has driven me nutz with the endless 403 errors, I concentrated upon the PW field wondering just WHY & HOW its value continually re-selects the default box after rebooting - and I did get it to reveal what it has been hiding at AuthPassword (I think...) which seems to be:
AuthUserName happily stays as I set it & not at default.

Anyhow - here I be - still quite stuck. did finally reply to my ticket, saying:
"Please test with an alternative external port to connect such as 5080 or 42872"

But frankly if the PW is endlessly messed up I think that is unlikely to make any difference 'cuz maybe it is the device itself which is messed up kind of permanently ?!?

Any further suggestions will be hugely appreciated.



Try loading the official 2886 firmware. If you don't have it from when you originally flashed it, send me a message with an email address I can send it to.

How did you reveal that xml-noexist ?


Hello & Thanks Again DrGeoff !!

My browser can expose what is behind the '*******' for me & that tends to confirm the endless 403 errors.

I don't have that FW so I'll PM you right now.

Thanks Again !!