How to get CallerID to show up on OUTBOUND OBi110-GOOGLE VOICE phonecalls

Started by postino2, February 23, 2011, 02:30:18 PM

Previous topic - Next topic

postino2

How to get Caller ID to show up on OUTBOUND OBi110-GOOGLE VOICE phonecalls:

*   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    

NOTE:  as indicated a few messages below (in a message from Gerry) as of 01mar2011 it appears that GOOGLE has thrown a switch that once more sends the CallerID phonenumber to the outbound phone.  As of mid-day 01mar2011 indeed my system is again sending out the CallerID when I use my OBi110 to make GOOGLE VOICE calls.  (Q:  But, since it disappeared once before,  .  .  . ?)       Kudos, GOOGLE & Kudos, Gerry-Bright-Eyes !

*   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    *   *   *   *    

As of February 16th or 17th 2011 it seems that many users of <<GOOGLE VOICE + OBi110 Voice Service Bridge>>  noticed that the outbound caller ID was suddenly no longer showing up.  ("Outbound calls" here being defined as calls placed by the user of the OBi110 to other, outbound phones.)  Since many people refuse to answer phonecalls from "CALLER ID UNKNOWN" this presents a severe issue since it is very likely that phonecalls placed using the OBi110 will not be answered, thus rendering the OBi110 not useful.


Here is one of the WORKAROUNDs to display your CallerID to the person to whom you are calling:

1)  Use your telephone handset to call to your own GV number (ie call to that same GOOGLE VOICE number that you have already set up within your OBi110 device.)  

2)  When GOOGLE VOICE answers, select "Option 2."  (The computer states: "TO PLACE A CALL, PRESS TWO.")   (Since GV knows that you are calling to your own GV number from your own GV number, it should NOT ask for your four-digit PIN.)

3)  GOOGLE VOICE will ask what number you would like to call.  Simply enter the number followed by "the_pound_sign." (eg 1-234-567-8901#.)  (The dashes in the phone number are shown here only for easier reading - there is no "dash button" on the telephone handset keypad.)


The person you are calling should now observe your GOOGLE VOICE number on their CallerID display.


I, myself, have no idea why the outbound CallerID stopped displaying.  I suspect that the issue is inside the GOOGLE VOICE software but I DO NOT believe that it is user-modifiable.  Therefore, I intend to use this "workaround" until my CallerID starts working again.  Or until some genius explains to me how to make some software adjustment to make the outbound CallerID show up once more.

I have posted this "workaround" as a subject all by itself ONLY since I figured that there would be no way anyone could find it at the bottom of a two-hundred postings-long thread.      

For me, this workaround means that I can still continue to use my OBi110 and not simply sit by idly "until this CallerID issue miraculously fixes itself."

PS:  I should have also mentioned that I did update the FIRMWARE to the 2011-01-19 update (version OBi110-1-1-0-1892.fw.)    I also rebooted the OB1i110 device to see if that might be a help.  Neither action seemed to fix the issue.   (This only strengthens my guess that it is an issue from inside the GOOGLE VOICE software.)

-- sent from my Cr48 productivity machine

OBi-Guru

This is a good workaround for those affected, thanks for posting.

Additionally, you can set up a speed-dial to your own GV number to lessen the pain.


jimates

the caller id problem is not just for users of the Obi.

For those that are/were having problems it seems to be for all calls originated through Google Chat (which includes Obi users). Calls initiated from the Googgle Voice page, even those directed to the Google Chat phone, had no problem with caller id.

The problem is/was a Google problem.