DTMF tones not working (resolved)

Started by azrobert, February 25, 2011, 02:18:57 PM

Previous topic - Next topic

azrobert

DTMF tones are not working for me on SP1/GoogleVoice.   I called my cable company and their automated system was not recognizing my responses.  I tried calling them directly from Gmail and DTMF tones worked.  I then tried calling from SP2/SipSorcery using  the GoogleVoice call back method and this also worked, so I don't think it's the OBI110.  

First it was CID problems and now DTMF.  Is GV trying to screw OBi users?

The company I called was Cox Communications at 623-594-1000.

Update:

This is crazy.  I called their 800 number (800-229-6542) via SP1/GV and it worked!
Can anyone explain this?

Update 2:

Using SP1/GV about 50% of the companies I called with IVR systems failed to recognize my responses.

Changing the Phone port DTMFRxMode from "Hardware" to "Software" solved the problem.

OBi-Guru

Tried that 623 number with GV, seems to be working OK.   Are you trying to enter the entire account number and not being recognized?  Or at the beginning selection 1 for English, 2 for Spanish?

Some missing digits could be due to packet loss (it is the internet after all).