October 16, 2018, 07:42:14 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: [BUG REPORT] 1032 & 1062 do not apply line key details from expert config  (Read 2045 times)
Marc
Full Member
***
Posts: 83



« on: October 03, 2015, 11:37:59 am »

Model: OBi1032 & OBi1062
Firmware: 5.0.0 (2860.1311)
HW Version: 1.3

Since there is no way to configure the line keys, past the 3 displayed on tab 1, without going into expert config... I have done that and configured line key 4,5 & 6 to correspond to SP4, SP5, & SP6.  While the service setting is accepted and applied, the number and name settings are not.

I have found the only way to change them is directly on the phone itself.

Has anyone found a way to configure line keys 4 and up on the 1032, or for that matter, line keys 7 and up on the 1062, from the obitalk default web interface or to get the settings from expert mode to be applied?

Thank you.
Logged

OBi110 (stored in closet now,) OBi202 x 14, OBi1032 x 3, OBi1062 x 3
xdreamwalker
Newbie
*
Posts: 2


« Reply #1 on: August 27, 2018, 09:39:14 am »

Did you ever figure this out? I have a new OBi1032 and in the Expert Settings added SP4 to line key 4, I even changed the name/number, but it doesn't show correctly on the phone. I haven't figured out how to change the name/number directly on the phone either.
Logged
xdreamwalker
Newbie
*
Posts: 2


« Reply #2 on: August 27, 2018, 09:58:42 am »

I think I figured it out. My OBi1032 would not accept the information in the Expert Settings for "IP Phone - Line Keys" however the line key on my phone did respond to me changing "Voice Services - SP4"

I changed the X_DisplayLabel and X_DisplayNumber. The values I entered there changed the line key display on my phone.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC