December 12, 2017, 03:28:06 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: "No service available to complete your call"  (Read 34327 times)
buckwheat
Newbie
*
Posts: 9


« on: January 23, 2012, 12:58:38 pm »

So my OBI has been excellent up till yesterday. Now I cannot receive or dial out , though I do get a dial tone, but get the aforementioned message.
 My expertise with a computer and jargon is quite limited. I searched posts and couldn't quite grasp how to fix my little problem. Is there a laymans basic tutorial on troubleshooting this little device?
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: January 23, 2012, 01:03:24 pm »

Can you still reach the echo test at : **9 222 222 222

If not, your OBi is probably not able to access the Internet.
Logged
lhm.
Sr. Member
****
Posts: 331


« Reply #2 on: January 23, 2012, 01:05:22 pm »

Go here.  http://obihai.com/tutorials-tips.html
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #3 on: January 23, 2012, 02:17:33 pm »

Cannot get to echo test. Still get " there is no service available "
 The LED does blink intermittently though on the OBI telling me it is getting data activity.  Am I not accessing the internet?
In troubleshooting  " status - connected to Google voice "

In: OBi Dashboard -My OBi Endpoints -   It shows "offline"
Logged
RonR
Forum Member

Posts: 4528


« Reply #4 on: January 23, 2012, 02:24:27 pm »

Cannot get to echo test. Still get " there is no service available "

What is the SP1 and OBiTALK Service status shown on the Main Status page when you log into the OBi directly at the IP address returned by dialing ***1?
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #5 on: January 23, 2012, 02:44:16 pm »

***1 does work, but when I go to the IP address given, it shows up as "AS6730
SUNRISE Communications AG".  Which gives me this - http://www.robtex.com/as/as6730.html#asinfo. Totally greek to me, and, probably where I shouldn't be.
My OBI status on my dashboard endpoints shows  " offline ".
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #6 on: January 23, 2012, 02:52:35 pm »

Internet speed of - Dn 11.38  Up 1.48 if that helps in any way.
Calls now coming in ring on my computer then to my cell. Nothing on the phone connected to OBI though.
« Last Edit: January 23, 2012, 02:55:51 pm by buckwheat » Logged
RonR
Forum Member

Posts: 4528


« Reply #7 on: January 23, 2012, 02:58:09 pm »

***1 does work, but when I go to the IP address given, it shows up as "AS6730
SUNRISE Communications AG".  Which gives me this - http://www.robtex.com/as/as6730.html#asinfo. Totally greek to me, and, probably where I shouldn't be.
My OBI status on my dashboard endpoints shows  " offline ".

The IP address returned by ***1 should be that of your OBi and should take you to the Main Status page of the OBi.  The IP address reported should be on your LAN (something of the kind : 192.168.1.122).

I'm not sure what's going on, but it's no doubt why the OBiTALK Web Portal thinks your OBi is offline.
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #8 on: January 23, 2012, 03:14:16 pm »

Gives me 192.168.1.132
Also when I tried the echo test then :" check that your OBi device is online by placing a test call to: **9 222 222 222. If the OBiTALK echo service call does not go through, please check your Internet connection to the OBi."- How do you "Check" your internet connection ?

So to my dilemma, would rebooting help, or make things worse?
Logged
RonR
Forum Member

Posts: 4528


« Reply #9 on: January 23, 2012, 03:19:01 pm »

Gives me 192.168.1.132

That IP address should not take you anywhere outside your in-house network.

So to my dilemma, would rebooting help, or make things worse?

It can't hurt.   Smiley
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #10 on: January 23, 2012, 04:07:15 pm »

Reboot seemed to work!  Smiley
Thank you Ron and lhm for your patience.
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #11 on: January 23, 2012, 07:14:24 pm »

Well it quit again. Rebooted and I'll see how long it lasts.
Logged
Kale
Newbie
*
Posts: 3


« Reply #12 on: January 24, 2012, 12:04:03 am »

My service went out yesterday too with the same message when trying to place a call.  Applied the new firmware update that came out a few days ago and now its working again.
Logged
Kale
Newbie
*
Posts: 3


« Reply #13 on: January 24, 2012, 12:09:47 am »

Another issue I noticed

I found a problem in my local obi admin page (entering ip address in browser to get to admin - you can get the obi's ip address by dialing ***1 i think) - and I found that under System Management > Network Settings > Default Gateway was changed from the original setting I had put in.  The very last digit was changed to a 0 somehow and it shouldn't have been.  Mine should have been 192.168.1.1 (routers ip address). I never changed this (havent touched admin page since original setup), and I have the original print out of the settings I kept to verify it did infact change on it's own.  Maybe this is the problem you and others are having?
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #14 on: January 24, 2012, 08:04:57 am »

My firmware is up to date, yesterday I could not get to the IP address, today I can.
Must have been a glitch in my internet. OR in my OBI?
Logged
nmssystems1
Newbie
*
Posts: 17


« Reply #15 on: January 24, 2012, 12:55:36 pm »

sounds like you are having some network issues.. like your obi is on a different ip subnet than your computer is on..

what is the physical layout of your network?

you have a dsl or cable router then your pc plugs into that direct and the obi?



if it is not like that try that out.
Logged
buckwheat
Newbie
*
Posts: 9


« Reply #16 on: March 08, 2012, 06:40:07 pm »

nmssystems1, my obi is plugged into my Uverse router, my computer is wireless ( laptop ). I was not having anymore problems till yesterday. It started again, if I unplug OBI for a minute all is fine for about 24 hours.  Then unplug and it's back up.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC