Help! OBI 110 Can't receive calls, but can call out.

Started by Yunzhao, March 19, 2012, 03:03:25 PM

Previous topic - Next topic

Yunzhao

Hi,

I can't receive any call with my OBI 110 from this afternoon, and the promotion is "We are sorry, all circuits are busy now, try late, message MO972". However, I still have the ability to make a call.

Please Help!!!

Thanks in advance!

RonR

Quote from: Yunzhao on March 19, 2012, 03:03:25 PM
I can't receive any call with my OBI 110 from this afternoon, and the promotion is "We are sorry, all circuits are busy now, try late, message MO972". However, I still have the ability to make a call.

That's very likely a problem with your service provider and not the OBi.

Yunzhao

I also forward phone calls to a mobile phone through google voice, but I can't receive any call from both the OBI and the mobile phone. Furthermore, neither the google voice nor the OBI log can show the missing call.

My internet access is not any problem now. If my ISP blocks the google voice, why can I still make a call (call out) from OBI110?

Any suggestion? Thanks!

joboxxer

I'm having the same problem in missouri. Almost has to be a gv problem

wrongway

Same problem here, I'm in MO as well.
It's been working 100% fine for the last 6 weeks and now this.
I've checked all the accounts, I haven't changed anything and nothing seems to be wrong.
I can't even figure out where to start fixing it.

wrongway

I re-entered the password to my Gmail account at SP1 settings page and it began to work again.

Don't know how or why, but give it a try I guess.


joboxxer


erzhu

I have the same problem, I have been working on it for 3 afternoons, I finally got it back can call out and receive call again. 
1. Open a new google account with a new phone #. 
2. go to OBI set up and delete the old google account and link to the new account.  it can able to call out and receive calls;  that's not OBI problem.   
3. open up the old and new google account set up, compare the old account and the new account set up, change the old account set up same as new account;  4. go back to OBI account delete the new google account and link back to the old account and it works fine after. Good luck everyone

erzhu


I have the same problem, I have been working on it for 3 afternoons, I finally got it back can call out and receive call again. 

1. Open a new google account with a new phone #. 

2. go to OBI set up and delete the old google account and link to the new account.  it can able to call out and receive calls;  that's not OBI problem.
 
3. open up the old and new google account set up, compare the old account and the new account set up, change the old account set up same as new account;

4. go back to OBI account delete the new google account and link back to the old account and it works fine after. Good luck everyone