December 17, 2017, 04:04:20 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Google voice was forwarded to another phone prior  (Read 7723 times)
phoenixphury
Newbie
*
Posts: 1


« on: March 29, 2012, 04:53:03 pm »

So I just installed and activated my OBi100 and can't seem to forward the number. SP1 says "Backing Off" and I've tried the tips on how to fix with no luck.
I made sure my GV is forward to chat and unchecked the number it was being forwarded it to. I'm sure I'm not the only one with this scenario and hope someone can help shed some light. Help?! Thanks!
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: March 29, 2012, 05:04:45 pm »

Are you sure you're using the correct username and password?

Here are the only settings from factory defaults that are necessary for a working OBi with Google Voice:

Service Providers -> ITSP Profile A -> General -> Name : Google Voice
Service Providers -> ITSP Profile A -> General -> SignalingProtocol : Google Voice

Service Providers -> ITSP Profile A -> General -> DigitMap:
(<1aaa>[2-9]xxxxxx|<1>[2-9]xxxxxxxxx|1xxxxxxxxxx|011xx.)

where aaa is your local area code.

Voice Services -> SP1 Service -> AuthUserName : (Google Voice username)
Voice Services -> SP1 Service -> AuthPassword : (Google Voice password)
Voice Services -> SP1 Service -> X_SkipCallScreening : (checked)

Physical Interfaces -> PHONE Port -> PrimaryLine : SP1 Service
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC