Inbound calls just plain stopped tonight?

Started by aot2002, April 05, 2012, 06:59:25 PM

Previous topic - Next topic

jxzz

Earlier today,  outbound call did not work.
Then tonight, outbound call worked, in bound failed.

Just minutes ago,  outbound had error  "rejected"

Today the GV was not working properly.  OBI worked for 2 months smoothly but last week had lots of issues.

jxzz

Quote from: analogmonster on April 05, 2012, 11:59:59 PM
same issue.
11:58 pm, pacific time. Currently no inbound or outbound. code 503 reported.

Thought it might be because I updated the firmware a couple of days ago. looks like coincidence. isn't that just so much fun for troubleshooting?

I noticed I had to update firmware today. BUt again, even disconnecting
Obi100, my gmail google chat can not receive calls.  It was google issue.

cgates30

Sorry, folks. I just got my OBi and had my phone number ported to GV complete today. That must have broken it!  :o

On another note, appears to be same problem. Outgoing calls work, incoming calls don't. Forward to Google Chat is checked under phones. Google chat is turned off in gmail. No joy. Wife wasn't eager for me to to port the number (had a cell phone connected to a vtech Dect 6 phone which gave us a "home phone" for 2 years, but I had to change it...), and now I know why.

analogmonster

Quote from: jxzz on April 06, 2012, 12:05:21 AM
Quote from: analogmonster on April 05, 2012, 11:59:59 PM
same issue.
11:58 pm, pacific time. Currently no inbound or outbound. code 503 reported.

Thought it might be because I updated the firmware a couple of days ago. looks like coincidence. isn't that just so much fun for troubleshooting?

I noticed I had to update firmware today. BUt again, even disconnecting
Obi100, my gmail google chat can not receive calls.  It was google issue.

Gmail chat? or or calling via the call option in voice? the settings are a bit different. I have been able to use the chat feature in gmail with firefox and IE with no issue.

MichiganTelephone

Exact same issue observed here... and wouldn't you know I was trying to test something involving incoming Google Voice calls and it didn't work and I could not figure out why, until I realized the calls were never reaching my OBi device at all!

I note that Google Voice users that do not have an OBi device are also reporting this issue:

http://groups.google.com/a/googleproductforums.com/forum/#!category-topic/voice/making-and-receiving-calls/YYmmw-94_VE

Hopefully it's a temporary glitch.  Who knows, maybe Google Voice is fixing some longstanding bugs!   ;D  (No, I'm not at all serious!).
Inactive, no longer posting or responding to messages.  Goodbye and good luck.  Some of my old Obihai-related blog posts have been moved to http://tech.iprock.com - note this in NOT my blog; I have simply given the owner permission to repost some of my old stuff.

analogmonster

Not a really conclusive test but, I attempted to make a call from my GV account, using obion with my android device. The call connected. I could not hear any audio, but that could be specific device incompatibilities,but I do not know as I have never used the program  Obion before.

Stewart

Quote from: analogmonster on April 06, 2012, 02:23:17 AM
Not a really conclusive test but, I attempted to make a call from my GV account, using obion with my android device. The call connected. I could not hear any audio, but that could be specific device incompatibilities,but I do not know as I have never used the program  Obion before.
I don't understand your posts.  This thread is about inbound calls; most of the other posters have stated that their outbound calls are working fine.  I suspect that you have a different issue, but you have not described the symptoms well enough for someone to help.  If you can't make outbound calls from your OBi, you should post in a thread that matches your symptoms, or start a new one.

richardcoop

I'm unable to make outbound calls because of 503 error. Curiously I can call some numbers but not others. For instance if I call 800 444-4444 it goes through but I get a 505 error on 703 376 ECHO.
 

Stewart

Quote from: richardcoop on April 06, 2012, 04:35:19 AM
I'm unable to make outbound calls because of 503 error. Curiously I can call some numbers but not others. For instance if I call 800 444-4444 it goes through but I get a 505 error on 703 376 ECHO.
 
Can you call non-toll-free numbers from Gmail?  If not, perhaps there is a problem with your GV account that won't allow "paid" calls.  If Gmail works ok, confirm that OBi's Call History shows the correct number being sent to GV and confirm that you have the normal codecs enabled.

Karmabiker

Anyone working on inbound yet?  I was on my initial setup of my obitalk (even went as far as to setup a new google account) thinking I was doing something wrong...

Outbound golden ... inbound not so much - eventually goes to gvmail.

Chris

richardcoop

Tried 800 444 4444 again and got a 503 error.. Everything worked fine until yesterday.

Also can't call in to the Obi. I added my cell phone to my google voice number and when I call the GV number the cell phone rings but not the Obi.

HashJ

Was trying something on the Obi last night and thought I broke it.  But it turns out GV was the culprit and the calls were not making it to the Obi.
Although if I chat from another trusted GV account, the call goes thru to the Attendant as expected, which is very strange!

Hope google fixes it soon.

jpiszcz

Also getting call was rejected by the service provider: reason is 503..

Rick

This morning I could not receive calls on my OBi.  It was NOT a GV issue, since GV kept sending me messages that a call had been missed.  I rebooted the OBi and now it works fine.  Lights were green before rebooting.

I also rec'd the 503 message yesterday and again today. Both times I was calling a local number with 7 digits, which also has worked fine.  Calling with 10 digits worked.  Have no idea if it is related, but it's a GV issue it appears.


Rick

All I can tell you is that when I could not receive calls this morning I rebooted my OBi and then I could receive calls.  I don't use Google Chat.

DineHome

I have two OBi110's, and never had an issue with either until yesterday when, like many others, inbound calls stopped on both of my OBi's.  The strange thing is that if I keep rebooting and calling in, once in a while I DO get a call to come in, but 98% of them just ring until Google voicemail answers.  I can't find any pattern or specific action that allows a call to come through, it just happens if I try over and over.  Very frustrating.

Karmabiker

well I gave up on google voice.  Callcentric has a $3 a month DID with free inbound minutes that you can add the pay per call outbound to for a free inbound / cheap outbound interface and phonenumber that will actually ring the obitalk.  Perfect for me since the obi is a secondary line for my finacee to take calls from her mom on the weekends and for people at the security gate to let whomever is home know they are here.

officemgr

I wrote a different post last night regarding this same issue everyone here is having. I guess you can add me to the list of folks not able to receive inbound calls with the Obi (obi100). I hope this gets resolved soon as I went through the posts about this on Google and there seem to be no answers yet.  :P

jxzz

Now we got this issue considering I just cut off Vonage 2 months ago (solid performer for 1+ year). Very frustrating.  Either GV or Obi,  I am pressured by my wife on this to have 1 week to fix it.

Signed up outbound Callcentric phone as #line back up,  got a IPKall # working and linked to primary GV #.

It appears that GV # incoming number do not ring my Obi100 directly,  by it does ring the IPKall phone #, which is linked to my second line of Obi100.   Awkward temp solution, but at least GV # is ringing my home phone.