December 11, 2017, 08:46:04 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: OBiTalk always offline  (Read 9085 times)
FloppyDisk
Newbie
*
Posts: 3


« on: April 15, 2012, 12:00:19 am »

I've had my OBi100 about a week now and after much fumbling, I was able to connect to GV and make several calls.  How excited I was!! 

OBiTalk has been able to get the OBi Number, Mac Address and and Serial number, but that's about it...  I went through the setup in OBiTalk for GV, but I never get the connected or 'backing off' after submitting.  And, my profile is always 'offline.' 

To setup the OBi100 I went into the advanced settings in OBiTalk and wherever there was a red exclamation mark I copied and pasted the info directly into the Obi100 through the browser with IP address after dialing ***1.   And, I got it to work!  Before I copied and pasted, the OBi100 never received the obitalk 'submitted' settings, it was still at default and the sp1 was not setup, hence the copy and pasting. 

But, why is OBiTalk always offline with the device.  Seems that it would be nice to hit submit and not mess around w/ copy and paste.  I have seen that others have had issues w/ connecting and there's a whole thread about not using OBiTalk. 

The other thing I did was go into my router and mess around w/ ports and have no idea what I did w/ the TCP and UDP settings.  I also changed the spped w/ the *27 and *1 to 100mb/s.  Not sure I did my internet connection any favors.

Mark
Logged
pc44
Sr. Member
****
Posts: 429


« Reply #1 on: April 15, 2012, 07:11:39 am »

Hi Mark,

Is your Auto-Provisioning on or off in the Obi?  It's found under System Management -> OBiTalk Provisioning -> Method.  If it is disabled, that could be why you are not able to use ObiTalk.

pc44
Logged

FloppyDisk
Newbie
*
Posts: 3


« Reply #2 on: April 15, 2012, 09:34:51 am »

pc44, you look to be spot on, my auto-provisioning was 'Disabled.'  I'll try "System Start" and reboot, that way it won't be pinging into OBiTalk all the time.  If "Periodicaly" is recommended, let me know. 

Dumb question - but it appears the default for auto-provisioning is Disabled, which would mean my device would never connect to OBiTalk.  That nice video about OBiTalk/GV w/ Anthony that I watched about 8+ times to see if I was setting it correctly never mentioned this!??  Ugh..

THANK YOU!
Mark


Hi Mark,

Is your Auto-Provisioning on or off in the Obi?  It's found under System Management -> OBiTalk Provisioning -> Method.  If it is disabled, that could be why you are not able to use ObiTalk.

pc44
Logged
FloppyDisk
Newbie
*
Posts: 3


« Reply #3 on: April 15, 2012, 09:47:13 am »

Well, that didn't seem to work.  I tried "System Start" and "Periodically" and I don't seem to be able to get online from OBiTalk. 

Interesting, when I goto OBI Talk Expert Configuration and click on status, OBiTalk Expert Config says:
---------------------------------------------------------------------------------|
Cannot retrieve requested information from : device is not online. |
                                                                                                                 |
Please try again later!                                                                                    |
----------------------------------------------------------------------------------
Hmm, seems OBiTalk doesn't like my device.  I was reading up on modems and routers and that certainly could be part of the problem.  My DSL modem is O.L.D. from SBCyahoo and then the port routing for the router was a bit nebulous because my dlink interface didn't seem to match the suggestions (at least clearly) from the OBi help FAQ I stumbled upon.

 I'm happy that I can get GV to work (and I'm using google Apps w/ out account@gmail.com), but it would be nice for it to work like it's suppose to.

My next step is to kill my AT&T and land line for a comcast data only package.  Maybe the new cable modem will make things happier?

Mark
Logged
pc44
Sr. Member
****
Posts: 429


« Reply #4 on: April 15, 2012, 01:03:36 pm »

Hi Mark,

Well, first of all, let's hope one of the experts on ObiTalk (like MichiganT) come along and help us out.  They know far more about the ObiTalk portal than I.

Next, I find it puzzling that your Auto-Provisioning was disabled from the factory.  I really thought the OBIs came with Provisioning enabled by default.  It makes me wonder if some other extraneous settings may be amiss in your OBI.  I don't know how much info you've programmed into the OBI; otherwise, I wonder if a hardware reset and then re-configuration may help... merely from a 'starting with a clean slate' perspective.

For router/firewall concerns, you could try temporarily placing the OBI in direct connection with the DSL modem (i.e. removing the router completely from the setup temporarily) and see what happens.  Or, if your router supports a DMZ option, you could try to temporarily place the OBI in that zone.  Since you are using SBCYahoo DSL, I wonder if bridging the modem with the router would help for the router/firewall concern. [Regarding your concerns about the router/modem, I noticed you mentioned D-Link.  I believe others in this forum have disabled the SIP ALG feature in some of the D-Link routers for more successful traversal of SIP through the router.  Although I am told that GV does not use SIP, and I doubt that ObiTalk does either, if you see the SIP ALG setting in the D-Link, you might consider disabling for general voip issues.]  

Finally, I forget the exact method, but if you can re-register the device from within the ObiTalk portal, that's just one more thing to check.

Keep us posted,
pc44
« Last Edit: April 15, 2012, 01:09:42 pm by pc44 » Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC