December 12, 2017, 02:22:48 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Phone connected to Obi not ringing  (Read 32126 times)
Stadia
Newbie
*
Posts: 6


« on: April 23, 2012, 11:32:50 am »

I have my Obi and Google Voice configured and working.  I'm able to call the phone number and it forwards to my cell just fine.  I'm able to call from the phone connected to the Obi and talk to people but my phone that is connected to the Obi will not ring. 

I turned off the cell phone forwarding but it still doesn't ring on the phone connected to my Obi.
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: April 23, 2012, 11:43:13 am »

Do you have the Google Chat forwarding phone enabled in your Google Voice account?  It must be enabled in order for incoming Google Voice calls to be forwarded to your OBi.
Logged
Stadia
Newbie
*
Posts: 6


« Reply #2 on: April 23, 2012, 12:38:23 pm »

Yes, I have forwarding enabled on Google chat but it still doesn't ring the phone connected to the Obi
Logged
RonR
Forum Member

Posts: 4528


« Reply #3 on: April 23, 2012, 01:03:56 pm »

Verify that the OBi is capable of ringing your telephone:

1. Dial **0

2. Press 3

3. Dial 0#

4. Hang up

The Auto Attendant should ring the telephone.
Logged
Stadia
Newbie
*
Posts: 6


« Reply #4 on: April 23, 2012, 01:10:22 pm »

Followed your instructions and it did ring the phone.
Logged
RonR
Forum Member

Posts: 4528


« Reply #5 on: April 23, 2012, 01:26:45 pm »

If you log into the OBi at the IP address returned by dialing ***1, does the OBi show SP1 Service Status as Connected?

If you look at the Call History in the OBi, do your outgoing calls show as having gone out GoogleVoice1?

If you turn off the OBi and log into your Gmail account, is an incoming Google Voice call received there?
« Last Edit: April 23, 2012, 01:30:13 pm by RonR » Logged
Stadia
Newbie
*
Posts: 6


« Reply #6 on: April 23, 2012, 02:44:26 pm »

SP1 Service Status says connected while logged in locally.

Outgoing calls are going out GoogleVoice1

I called the Google Voice number while the OBi was off but all I received was a missed call on the Google Voice website.  I've never used Google Voice to actually answer a call before so I don't know if there's supposed to be popup or something.
Logged
Felix
Sr. Member
****
Posts: 345


« Reply #7 on: April 23, 2012, 03:04:10 pm »

You say "phone that is connected to the Obi will not ring"; but it is not clear whether the call actually comes to OBi adapter or not. Do you see the call in OBi call history?
Logged
Stadia
Newbie
*
Posts: 6


« Reply #8 on: April 23, 2012, 03:18:25 pm »

Yes they were in the history.  I figured it out! 

I had created my Google Voice account with my own email address originally.  I created a gmail address afterwards but the only Google Chat account that was available to forward to was the one associated with my original email address (not my gmail address). 

I downloaded the Google Chat plugin and configured it.  Once it was configured another Google Chat account appeared as an option to forward to (this account was associated with my gmail address).   I selected that account and it started working (after about 4 minutes or so). 

Thanks for your help, I wouldn't have found it without trying your last steps.   Grin
Logged
Sleuth
Newbie
*
Posts: 1


« Reply #9 on: June 04, 2013, 07:41:03 am »

Just wanted to say that this is exactly what happened to me, and the fix is now a bit different.

I had registered originally with a separate email address, but then got a gmail.com address tied to my Google Voice account. Forwarding to Google Chat was still showing my original email address rather than the new gmail.com address. I had to delete that completely in Google Voice settings. Then, I had to go to Google Chat and place a phone call. Once I did that, the new Google Chat forwarding with the correct email appeared and my phone started ringing again. Thanks for pointing me in the right direction!
Logged
duile
Newbie
*
Posts: 12


« Reply #10 on: July 09, 2013, 07:21:26 pm »

If you log into the OBi at the IP address returned by dialing ***1, does the OBi show SP1 Service Status as Connected? YES

If you look at the Call History in the OBi, do your outgoing calls show as having gone out GoogleVoice1? YES

If you turn off the OBi and log into your Gmail account, is an incoming Google Voice call received there? NO (the call goes straight to google voice's voicemail again, and shows up in my google voice inbox as a received call, but my home land line phone never rang)

I am having the same problems with not getting incoming calls to ring on the land line phones, that are connected to the Obi100. I have tried your steps here, but still don't know what's wrong. If anyone knows, please help.

EDIT: Update as of this morning (07-11-2013) - FIXED! - Apparently, Google had outages for several accounts affecting several states. I saw the news story on cnn.com, but I live in a state not listed in the news story. Still, as of this morning, a test call to the landline-ported-GoogleVoiceaccount-with-Obi worked! Incoming calls seem to be coming straight through to the phone, without going straight to voicemail any longer. So, if anyone else has problems like mine, it may be just your Google account having a temporary problem. Phew!
« Last Edit: July 11, 2013, 06:35:44 am by duile » Logged
FaithDugan
Newbie
*
Posts: 2


« Reply #11 on: November 26, 2013, 07:59:41 pm »

For anyone who also Googled this and none of the above works, ensure that your Google Voice number is still active, as they deactivate numbers that go unused. I was still able to make outbound calls with the number (from Obi, Google Chat, and Google.com/voice) but the caller ID on the other end showed a completely different number that said "the number you have dialed has been deactivated" when I called it back. Also, the Google Voice site shows the outbound calls so it LOOKS like it's working but if it's not showing the phone number on the left hand side, or the voicemails, then it's been deactivated. All this in spite of the fact that you can technically dial that GV number. Pretty sloppy and confusing deactivation, for sure. Just click the "Create new number" button on the left hand side, set the new GV number up, and Obi will be able to send and receive calls perfectly.
Logged
kodiyan
Newbie
*
Posts: 1


« Reply #12 on: January 12, 2014, 06:50:44 pm »

I did all 3 steps that shows in this forum thread. The call history is no more available in OBI Login. I went to expert and I can see call status active for all outgoing calls.

But for all incoming calls, Active call is 0. I dialed ***1 for ip address, I am getting the result. Call back **0-3-0# ringing back. I can make outbound calls. But incoming calls are not ringing.

I forwarded to another number with Google email (both same time) forward number working. I removed that forwarding, then none of them working when calling and calls are going to google voice message.

Please help.
Logged
Emagin
Newbie
*
Posts: 10


« Reply #13 on: April 29, 2017, 03:35:51 pm »

For those of you that tried everything and it still won't ring....

Make sure to check if your landline phone is connected to the correct SP port on the Obi.

I *stupidly* kept testing and testing everything but the physical cables.
My phone was wired to SP2 and my setup was for SP1 !!!
So it dialed out fine but never rang. DUH.
Logged

---
Obi-202
ccinaz
Newbie
*
Posts: 1


« Reply #14 on: August 07, 2017, 10:25:10 pm »

If you have an old GV number you are setting up and it doesn't ring on the OBi, look at GV in a browser.  If you have "Legacy Google Voice" in the ...More... selections on the left side, go to Legacy and make sure the "Forward Calls to Google Chat" box is checked under Phones in Settings.  Access Settings from the gear on the upper right of the page.
Logged
njakjasbnnkjasdbn
Newbie
*
Posts: 1


« Reply #15 on: September 07, 2017, 08:40:57 am »

ccinaz - thanks for your tips. I followed the steps and my landline device connected to Obitalk now rings.
Logged
johnhancock1999
Newbie
*
Posts: 1


« Reply #16 on: September 19, 2017, 02:35:45 am »

I tried every proposed solution from every forum I could find online.  It wasn't until I followed the steps mentioned by author "ccinaz" that the problem was solved.  It all had to do with logging into my Legacy Google Voice account and activating the call forwarding to "Google Chat" as indicated below.  Thank you for the help!

If you have an old GV number you are setting up and it doesn't ring on the OBi, look at GV in a browser.  If you have "Legacy Google Voice" in the ...More... selections on the left side, go to Legacy and make sure the "Forward Calls to Google Chat" box is checked under Phones in Settings.  Access Settings from the gear on the upper right of the page.
Logged
drgeoff
Hero Member & Beta Tester
*****
Posts: 2706


« Reply #17 on: September 19, 2017, 10:05:21 am »

I tried every proposed solution from every forum I could find online.  It wasn't until I followed the steps mentioned by author "ccinaz" that the problem was solved.  It all had to do with logging into my Legacy Google Voice account and activating the call forwarding to "Google Chat" as indicated below.  Thank you for the help!

If you have an old GV number you are setting up and it doesn't ring on the OBi, look at GV in a browser.  If you have "Legacy Google Voice" in the ...More... selections on the left side, go to Legacy and make sure the "Forward Calls to Google Chat" box is checked under Phones in Settings.  Access Settings from the gear on the upper right of the page.
You didn't follow the official tutorial or SteveInWA's instructions?

http://www.obihai.com/tutorial9

http://www.obitalk.com/forum/index.php?topic=8560.msg56460#msg56460 (the 8th bullet point).

Checking that Chat is ticked is the first suggestion in many posts on these forums! Eg see the very first reply to the opening post of this thread.
« Last Edit: September 19, 2017, 10:09:58 am by drgeoff » Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC