Obi Unit Goes Non-Operational When Hanging Up Phone

Started by Woodsy, March 12, 2011, 11:22:39 AM

Previous topic - Next topic

Woodsy

Hello everyone!

Love my new Obi so far, but I only have on issue with it I was hoping someone could help me with.

I have the Obi connected to my router and to a Panasonic DECT 6.0 (1.0 gHZ) regular cordless phone.

My problem is that sporadically, when I'm done with the phone, and hang it up at its base charging station, the Obi unit goes from operational (green light on front of unit) to non-operational (red light) and stops working until I unplug the Obi power source and plug it back in again.

My firmware is updated to the latest model, and it still does this occasionally.

This is only a minor annoyance, but if I can fix it permanently, that of course would be awesome.

Any help or suggestions would be much appreciated!

Cheers,

Woodsy

QBZappy

Hi,

Can you try using another corded phone just to see if it makes a difference.

If it does make a difference in the behavior of the OBi unit, you might have the perpetrator. Next step would be to try to get the answer to why.
Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.

OBiSupport

Woodsy,

Can you contact our support team at: support@obihai.com ?
Please include your 9 digit OBi number in your email.

We second the suggestion by QBZappy about trying a different telephone.

-Obihai Support Team

menting

I have the same problem, but with a Vtech Dect 6.0 cordless phone. Was this resolved?
When this happens, all the computers on the network lose internet connection as well, and I can not log into the obi110 device through the IP address either.

RonR

FWIW, I'm using a Vtech DS-6321 Dect 6.0 cordless phone system connected to my OBi here and haven't had any problems of any sort with the combination.

yhfung

My OBi110 works perfectly with my Siemens S685IP DECT phones.

YH
Hong Kong and China OBi Users Group
www.telecom-cafe.com