December 15, 2017, 11:55:30 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: [1]
  Print  
Author Topic: Newby needs help configuring OBI 100  (Read 11214 times)
LesD
Newbie
*
Posts: 7


« on: May 09, 2012, 10:52:56 pm »

I have a problem sending faxes using Google Voice & the OBI 100 because *70 causes a busy signal. The following below appears to be the solution but

1. I dont know where to enter these strings. Do I just paste them into OBI Talk's Expert Configuration? and
2. Do I need to enter both or just the one for GV?

Thank you so much.
---------------------------------------------------------------------------------

It's the *70 that's the problem.  Now that we know the problem, it's easy to fix.  Leave the fax modem alone and set:


Physical Interfaces -> LINE Port -> DigitMap : ([2-9]11|[2-9]xxxxxx|1xxxxxxxxxx|*701xxxxxxxxxx)


You can add a similar rule to the SP1 DigitMap if you want to try the fax modem with Google Voice:


Service Providers -> ITSP Profile A -> General -> DigitMap:

(<*70:>1xxxxxxxxxx|1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|011xx.|xx.|(Mipd)|[^*]@@.)


In this case, the *70 will be discarded.
Logged
RonR
Forum Member

Posts: 4528


« Reply #1 on: May 09, 2012, 11:07:21 pm »

1. I dont know where to enter these strings. Do I just paste them into OBI Talk's Expert Configuration?

Yes.

2. Do I need to enter both or just the one for GV?

Put both of them in, but use this one for SP1:

Service Providers -> ITSP Profile A -> General -> DigitMap:

(<*70:>1xxxxxxxxxx|1xxxxxxxxxx|<1>[2-9]xxxxxxxxx|<1aaa>[2-9]xxxxxx|011xx.)

where aaa is your local area code.
« Last Edit: May 09, 2012, 11:21:13 pm by RonR » Logged
LesD
Newbie
*
Posts: 7


« Reply #2 on: May 10, 2012, 02:17:11 am »

Thank you so much RonR! Yes it did work!

However, I am still having one problem that I believe is due to the OBI not being able to handle the rapid speed that my fax program is dialing.

When it dials "1-888-473-2963" using the OBI, it does not connect and the dialtone remains. It works when I slow it down by inserting commas. For example "1,-888,-473,-2963" and "1,888,473,2963" both connect.

Is there a simple way to make OBI 100 accept the normal-number format or dial slower?

BTW no problem Faxing without the OBI using Cablevision's cable phone system! But I want to use the OBI as a second phone line to make outgoing calls and to send and receive faxes.

Logged
LesD
Newbie
*
Posts: 7


« Reply #3 on: May 10, 2012, 11:08:42 am »

Any ideas?
Logged
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #4 on: May 10, 2012, 11:58:21 am »

LesD,

I think your own solution is a good one. Dial using:
"1,888,473,2963"
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
LesD
Newbie
*
Posts: 7


« Reply #5 on: May 10, 2012, 04:34:31 pm »

LesD,

I think your own solution is a good one. Dial using:
"1,888,473,2963"

No way to make OBI dial more slowly?
Logged
RonR
Forum Member

Posts: 4528


« Reply #6 on: May 10, 2012, 04:44:56 pm »

No way to make OBI dial more slowly?

The OBi first receives DTMF digits dialed into the PHONE Port.  After the entire number is received, the OBi dials the number out the LINE Port.  These are two separate and unrelated operations.

If the OBi is not receiving the DTMF dialing reliably from your FAX machine, you might try:

Physical Interfaces -> PHONE Port -> DTMFRxMode : Software

If the OBi is dialing out the LINE Port too fast, you can adjust the dialing speed with:

Physical Interfaces -> LINE Port -> DialDigitOnTime
Physical Interfaces -> LINE Port -> DialDigitOffTime
Logged
LesD
Newbie
*
Posts: 7


« Reply #7 on: May 10, 2012, 06:28:33 pm »

No way to make OBI dial more slowly?

The OBi first receives DTMF digits dialed into the PHONE Port.  After the entire number is received, the OBi dials the number out the LINE Port.  These are two separate and unrelated operations.

If the OBi is not receiving the DTMF dialing reliably from your FAX machine, you might try:

Physical Interfaces -> PHONE Port -> DTMFRxMode : Software

If the OBi is dialing out the LINE Port too fast, you can adjust the dialing speed with:

Physical Interfaces -> LINE Port -> DialDigitOnTime
Physical Interfaces -> LINE Port -> DialDigitOffTime


The fax line is in parallel with a splitter to the OBI phone jack, so
1. What is causing it not to dial properly?
2. Which fix should I use and
3. Can it be used with the changes I made for *70?
Thanks
Logged
RonR
Forum Member

Posts: 4528


« Reply #8 on: May 10, 2012, 06:43:21 pm »

First you have to determine where the problem is.

Can you make calls through the LINE Port from the OBi PHONE Port using a normal telephone set?  If so, the problem is not the LINE Port as the OBi sends DTMF out the LINE Port at the rate determined by DialDigitOnTime/DialDigitOffTime regardless of where the call is originating from.

If the problem is only with calls originating from the FAX machine and the OBi doesn't even recognize that DTMF is being sent to it (it doesn't break dialtone), then the problem is likely the FAX machine not sending DTMF at the correct levels, sending it t0o quickly, or something of that nature.  I'd try:

Physical Interfaces -> PHONE Port -> DTMFRxMode : Software
Logged
LesD
Newbie
*
Posts: 7


« Reply #9 on: May 10, 2012, 08:34:49 pm »

RonR you are brilliant!  Smiley Yes changing it to software did the trick. Now it works perfectly!

Just 1 additional question. If I use another Fax program, one without *70, should these settings still work?

Thank you again.
Logged
RonR
Forum Member

Posts: 4528


« Reply #10 on: May 10, 2012, 08:51:18 pm »

Just 1 additional question. If I use another Fax program, one without *70, should these settings still work?

Yes.  Those DigitMaps (SP1 Service and LINE Port) accept 11-digit numbers with and without a leading *70.
Logged
LesD
Newbie
*
Posts: 7


« Reply #11 on: May 10, 2012, 08:59:27 pm »

Thank you so much! Smiley
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC