On Tuesday September 6th the forum will be down for maintenance from 9:30 PM to 11:59 PM PDT

Main Menu

Obi110 Call Forward

Started by Luiz, May 20, 2012, 04:52:31 AM

Previous topic - Next topic


I'm a new user of Obi110 (New user of all Obihais).
I installed the Obi110 and had it working properly with other Obi100's and making the Call Forward functions. When I got a Google Voice Number and setup it to work with my Obi110, I could not make any more the Call Forward functions.
When I set *72+phone+# the income calls arrives, the phone connected to Obi110 does not rings, and the call does not go forward, the messages state the phone does not answer.
When I disable the Call Forward *73, the Obi110 return to rings and works properly. It happens with the other Obi income call or from the google voice income call.
Could any body help me?


Since I stayed researching, I found the following solution: (Which one should help others)
1) I logged-in in the Obi Dashboard (The first page)
2) I clicked in the my device icon (located just below the Soft Phone icon)
3) I clicked in the SP1 Google Voice, in my case (in the Configure Voice Service Provider SP field)
4) I unmarked (unchecked) the Check Box from the Make This Primary Line to Call Out from (in the Service Provider 1 page. It is the first page that opens). I did not remember to had checked this box when I setup the Google Voice. May be it was done by default from the settings.
After I did this change, the Call Forward functions start to work normally when commanded from the telephone (hand set) connected to the Obi110.
I am putting this answer here since I realize other persons can have the same problem I had and I could not find a solution and this fixed my problem.