Incoming calls to my line-port is ringing my obi110 phone

Started by yehob150, June 22, 2012, 10:25:50 AM

Previous topic - Next topic

yehob150

I have an obi110 set up with google voice
i plugged the line-port to my landline (which is a dedicated fax line) so that OUTGOING 911 calls (that cannot route through google voice) will instead go through my landline.

The problem is that now all INCOMING calls to that line-port landline (that my fax machine is supposed to pick up) now ring all the phones I plugged into the obi (for my google voice line).

Is there any way to turn off obi accepting incoming calls from my line-in port? (I still want incoming calls to my google voice account to be picked up by obi, just not the calls coming from my "911 emergency line" that goes through my landline through the obi's line-port.

I looked through the settings, searched the forums and google, and I can't find out how.

Please help!

Stewart

Try changing Physical Interfaces -> Line Port -> InboundCallRoute from ph to {}

QBZappy

yehob150,

Quote from: yehob150 on June 22, 2012, 10:25:50 AM
i plugged the line-port to my landline (which is a dedicated fax line)

The problem is that now all INCOMING calls to that line-port landline (that my fax machine is supposed to pick up)

Is there any way to turn off obi accepting incoming calls from my line-in port?

Remove any reference to "ph" in this part of the OBi configuration.
POTS-line InboundCallRoute

This will prevent the phones from rigning. Note this will turn your fax machine to outgoing faxing only. This is not what you probably want.

I think you might just use a line splitter on that fax machine with the above configuration setup. The config will prevent the OBi from picking up, however the line splitter will answer the call directly on the fax machine.
Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.