December 12, 2017, 12:05:01 pm *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2] 3
  Print  
Author Topic: Stuck on Acquiring Services  (Read 203745 times)
Rich
Newbie
*
Posts: 1


« Reply #20 on: February 24, 2012, 04:45:58 am »

Please fix the iPhone App! It's unusable. I've tried everything and can not get past "Acquiring Service" Angry
Logged
dhobi
Full Member
***
Posts: 119


« Reply #21 on: March 08, 2012, 07:12:57 am »

For those who are having the "Acquiring Service" problem, can you please post:
- your iPhone model
- what iOS version it is running
- whether it's jailbroken
- carrier

Maybe we see a pattern here.

Mine: 3GS, 4.3.3, yes, AT&T
Logged
RevKev
Full Member
***
Posts: 89


« Reply #22 on: March 09, 2012, 01:29:14 pm »

I use the OBiON app over Wi-Fi on an iPod touch 4 running iOS 5. It works but not overly reliably. It usually connects fine when I start the app but often doesn't ring or only rings once (the last ring before voicemail picks up). I've also had dropped calls and poor call quality (not a problem with my phones connected to the Obi). Almost every time I dial, the first attempt fails with a busy signal (nothing appears in the Obi history) and the second attempt will work.

Other complaints... the call history sucks (list one number once with the number of calls, not each occurrence). The lack of integration with the contacts (importing doesn't count). There are dozens or more softphone apps out there. I've yet to see one as poorly designed as OBiON.

A feature request... Give up on the OBiON app and support native SIP softphones directly on the Obi (or through OBiTalk network).
Logged
chrowe
Newbie
*
Posts: 1


« Reply #23 on: March 17, 2012, 06:39:29 pm »

Same problem here

  • iPhone 4
  • iOS 5.1 (9B176)
  • Not jailbroken
  • AT&T

One think I notice that seems strange is that I just set up my Android phone which is working fine but on the iPhone it is showing the same Obitalk number and display name as the Android. I would have thought it would get it's own.
« Last Edit: March 17, 2012, 06:46:08 pm by chrowe » Logged
RevKev
Full Member
***
Posts: 89


« Reply #24 on: March 18, 2012, 06:31:40 pm »

Quote
I would have thought it would get it's own.

You have to create it by creating a new OBiTalk account for the second phone.
Logged
jhuntley
Newbie
*
Posts: 1


« Reply #25 on: March 29, 2012, 09:55:10 am »

I have the new iPhone4s. I cannot make or receive calls using the obitalk app for iPhone. It logins into the account, but then It gets stuck on "Acquiring Services". My info:

iPhone 4s
Not jailbroken
AT&T
iOS 5.1 (9B179)
Logged
fbroce
Newbie
*
Posts: 6


« Reply #26 on: March 31, 2012, 04:41:48 am »

I have a Sprint iphone 4s. IOS 5.1 and am experiencing the same problem.

Here is what I have determined. It seems to happen on wifi. If you kill
the obion process (hit the home button twice and hold down the obion icon minus button)
then you can log on. If you change to another wifi hot spot, then it will not connect
until you kill the process and log in again.

If you leave wifi off, 3g does not seem to have this problem.
I have gv enabled on this phone however, the obion app seemed to behave the
same either way.
Logged
LMGH
Newbie
*
Posts: 1


« Reply #27 on: May 10, 2012, 12:51:49 pm »

Stuck on Acquiring Service.

iPhone 4
v. 5.1 (9B179)
Not jailbroken
AT&T
Logged
BajaGadget
Newbie
*
Posts: 1


« Reply #28 on: June 08, 2012, 07:22:22 am »

Same for me.  Tried 2 different wifi networks (2 routers at home).  Both on Uverse hi speed.
 Huh
Stuck on Acquiring Service.

iPhone 4
v. 5.1 (9B176)
Not jailbroken
AT&T

Thanks,
Mike
Logged
dhobi
Full Member
***
Posts: 119


« Reply #29 on: June 08, 2012, 07:44:32 am »

Disappointing to see it's been such a long time and still no solution.
Logged
TomEl
Newbie
*
Posts: 4


« Reply #30 on: July 08, 2012, 04:05:42 pm »

We're now into July on this issue.  Would someone from Obihai please comment on this?  Is this a configuration issue?  Firewall problem?  I have an obi202 and would really like to be able to use the service.
Logged
jimates
OBi110 Beta Testers
***
Posts: 1613


« Reply #31 on: July 09, 2012, 08:30:59 am »

Email support@obihai.com

If you already did, do it again.

I have installed and unistalled the app on our iPhones so many times, and never have a problem. I just install the app and sign in with the obitalk credentials.
Logged
SomeDude
Jr. Member
**
Posts: 37


« Reply #32 on: July 09, 2012, 09:18:18 am »

Any reason Obihai can't support this process over SSL? I know a lot of us end up being blocked from whatever location we're on WiFi at.
Logged
TomEl
Newbie
*
Posts: 4


« Reply #33 on: July 09, 2012, 10:50:40 am »

I just talked to a really nice tech guy at Obihai.  The ACQUIRING SERVICES problem can be fixed on an iphone resetting the network settings. 

GENERAL >> RESET >> RESET NETWORK SETTINGS

It worked immediately.  Thanks ObiHai.

- tom
Logged
bigcat
Newbie
*
Posts: 3


« Reply #34 on: September 10, 2012, 06:10:22 pm »

iphone...3Gs
software 5.1.1
non jailbroken
on wifi and using straighttalk
Logged
Praveen
Newbie
*
Posts: 1


« Reply #35 on: September 19, 2012, 01:51:22 pm »

Having the same problem after updating my Iphone 4GS to IOS 6
Resetting the network settings did not fix it.
« Last Edit: September 19, 2012, 01:53:13 pm by Praveen » Logged
grohl
Newbie
*
Posts: 6


« Reply #36 on: September 20, 2012, 09:54:45 am »

Never had a problem with acquiring services...until now...ever since "upgrading" to OS 6.0

Iphone 4
OS 6.0
AT&T
not jailbroken

Also tried resetting network settings, and it did not resolve the problem.
Logged
RyanObi
Newbie
*
Posts: 1


« Reply #37 on: September 21, 2012, 09:58:18 pm »

I have the same problem and it started as soon as I upgraded to iOS 6.

I have the OBi100 and an iPhone 4.
I can still make phones from my "home phone" (Obi Landline).
Only my iPhone has problems and it for sure is tied to the upgrade to iOS 6.

I tried doing the resetting of Network Settings as someone suggested and that did absolutely nothing to help the issue.

I've tried resetting the Obi100 as well with no luck.

This has something to do with the Obi App itself on the iPhone.

It will take a bit of complaining to Obihai before this gets fixed.  I'm sure it's simple to fix but it just takes some attention from Obihai.

Cross your fingers.
Logged
RudyTX
Newbie
*
Posts: 2


« Reply #38 on: September 24, 2012, 11:38:24 am »

Ipad obion Not acquiring services after upgrading to OS6

iPad 3
OS6
Not jail broken
AT&T

Please fix
Logged
Motoman
Newbie
*
Posts: 14


« Reply #39 on: September 27, 2012, 02:26:21 pm »

I have an AT&T iPhone 5, obviously running iOS 6, not jailbroken (yet). Grin  I am stuck on "Acquiring Services" as well.

However, on my iPhone 4, iOS 5.1.1, jailbroken and unlocked, OBion works fine.

So it is at least a problem with iOS 6, if not other reasons as well.
« Last Edit: September 27, 2012, 04:03:59 pm by Motoman » Logged
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC