*78 DND

Started by electriccat, March 21, 2011, 09:51:06 AM

Previous topic - Next topic

electriccat

Does not work for me.  Anyone else have the same problem?

RonR

*78 / *79 appears to work as expected here.

electriccat

thanks for checking, do you get any kind of audio confirmation from obi after dialing *78? 

RonR

There's a very short break in the dialtone, but that's all.  It would be nicer if it was a liitle more distinct.

electriccat

appears non of the star codes work for me.  Must be a configuration issue with my obi then.  It's not a big deal, I can always enable DND from GV side when the baby is sleeping, although would be nice if *78 works.  hope one of the obi tech can help me out whenever it's not too busy...thanks

electriccat

fixed, anyone have the same prob, log into obi, under voice services, sp1 service (for me) calling features on the right panel, select what u want to enable for star-code service, my DND was on default which probably means disabled.