December 15, 2017, 07:46:27 am *
Welcome, Guest. Please login or register.
News:
 
   Forum Home   Search Login Register OBiTALK  
Pages: 1 [2]
  Print  
Author Topic: Google Voice Call Failures with reason 503  (Read 135874 times)
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #20 on: October 20, 2012, 08:46:16 pm »

MikeHObi,

If it is a
Male voice= OBiMAN.
Female voice=GV
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #21 on: October 20, 2012, 08:51:43 pm »

There are at least 2 threads on https://productforums.google.com/forum regarding GV and error reason 503. After reading both, they both involve OBi users.

https://productforums.google.com/forum (SEARCH REASON 503)
https://productforums.google.com/forum/#!search/reason$20503/voice/9DToDQ1516E/6p8oUFdlV2oJ
https://productforums.google.com/forum/#!search/reason$20503/voice/YPp8XrRCJ_E/FYaf3zZW8z8J
Here was another run on this forum during the beginning of Feb 2012, when a similar "reason 503" was affecting users.

Google Voice Sporadic Call Failures, e.g. "503 Issue"
http://www.obitalk.com/forum/index.php?topic=2516.0

This was the official OBi response the last time this 503 business happened.

In an effort to consolidate all the related discussion topics/threads, please use this thread/topic to discuss the Google Voice 503 issue as it has been reported on multiple topics in the OBiTALK forum.

Some, but not all, Google Voice users are experiencing sporadic call failures on in-bound and out-bound calling using Google Voice.  The message as read back by the OBi device refers to a "503" reason message.  This message indicates service provider (Google Voice) network congestion or some other network or call routing issue causing calls to not be completed. This issue is not confined just to OBi users.  

If you experience this issue, it has been observed that repeated tries will oftentimes result in a successful call.

Obihai technical support are monitoring the issue and will provide new information as it becomes available.

Thank you for your support!
« Last Edit: October 20, 2012, 09:17:17 pm by QBZappy » Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
atbglenn
Newbie
*
Posts: 9


« Reply #22 on: October 20, 2012, 09:08:12 pm »

Same thing happening here

GV# 631-223-XXXX
Logged
MikeHObi
Sr. Member
****
Posts: 326



« Reply #23 on: October 20, 2012, 09:10:22 pm »

Yeah... I'm thinking this google talk failure.  The app status shows it up, but I can't find a good way to even notify google that there is an issue, and even if I did I wouldn't know how to explain it.  I think Obi may need to try to get in touch with them to let them know there is an issue.

And it's a male voice.
Logged

Obi202 user & Obi100 using Anveo and Callcentric.
QBZappy
Hero Member & Beta Tester
*****
Posts: 2322



« Reply #24 on: October 20, 2012, 09:21:17 pm »

MikeHObi,

If it is a GV issue, it seems odd that I can not find others talking about it in the popular voip forums. If you google it, you will find any mention of it pointing back to this forum.
Logged

Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.
EliH
Newbie
*
Posts: 1


« Reply #25 on: October 21, 2012, 08:43:07 am »

Using OBI110 GV# 212 865 XXXX
I had the 503 problem with calls to  718, 212, 305 area codes and calls to the UK as well.
Logged
Kobi
Newbie
*
Posts: 15


« Reply #26 on: October 21, 2012, 10:14:17 am »

Same here for the past couple days. (858) area code.
Logged
ceg3
Sr. Member
****
Posts: 365


« Reply #27 on: October 21, 2012, 05:08:10 pm »

Having the same issue with Google Voice. Usually the call goes through on the second attempt.
Logged
kenny113
Newbie
*
Posts: 7


« Reply #28 on: October 21, 2012, 11:25:06 pm »

I am receiving the 503 error when calling Canada from the US. Domestic calls seem to be fine. I do not have this problem when dialing the Canadian number directly from Gmail or initiating the call on the Google Voice website and having it call me at Google Chat (which rings my home phone connected to the Obi).

Has anyone else tried calling through Google Chat (Gmail) directly or using the callback function on the Google Voice website to diagnose whether this is a Google Voice issue or a Obi interface to Google Voice issue?
Logged
gsquare
Newbie
*
Posts: 3


« Reply #29 on: October 22, 2012, 09:53:24 am »

My GTalk 410 449-xxxx experiencing the 503's for past two days after nearly 4 months of perfect service.  I use almost exclusively outbound.  May be unrelated, but seems to have closely followed a FW upgrade to my 110.
Logged
Lavarock7
Sr. Member
****
Posts: 480



« Reply #30 on: October 22, 2012, 09:56:04 am »

MikeHObi,

If it is a GV issue, it seems odd that I can not find others talking about it in the popular voip forums. If you google it, you will find any mention of it pointing back to this forum.

Perhaps a GoogleChat API issue? How many other people (but us) are programmatically accessing GoogleVoice as often?
Logged

My websites: Kona Coffee: http://ItsKona.Com and Web Hosting: http://PlanetAloha.Info
A simplified Voip explanation: http://voip.planet-aloha.com
nicmart
Jr. Member
**
Posts: 24


« Reply #31 on: October 22, 2012, 09:56:57 am »

I've had the same problem with 503 Google Voice call rejections since the most recent Obi device update. Usually local calls made from my 317 area code. Sometimes recalling works. I have no problem calling out with Google Voice not using Obi.

The call dropped today after about 15 mins and when I tried to call back twice I got the 503 message.
« Last Edit: October 22, 2012, 12:22:59 pm by nicmart » Logged
faith
Newbie
*
Posts: 2


« Reply #32 on: October 22, 2012, 05:49:36 pm »

I'm experiencing the same thing. I have the OBi202 w/ GV.  I ported the number from Frontier to an old T-Mobile cell phone and then ported into GV.  I don't know if porting has anything to do with this issue.

My number is 503-649-XXXX.  The first number that I couldn't call was a bank. 503-601-XXXX and this was a few days ago before the firmware upgrade.  Then today, I couldn't call a friend at 503-524-XXXX.  So, I don't think the firmware is the problem.

I have Frontier FioS for my internet.  And I'm using the OBiWiFi.  A few people from the other thread on the 503 error suggested getting a dial tone, then waiting 7-8 seconds before dialing the number.  I'm going to try that if I get the error again and will post the results.

Some folks suggested dialing 1 first on the GV forum. I'll try this as well.
Logged
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC