Obitalk says adapter is offline - but the phone works.

Started by ggrayman, October 22, 2012, 12:23:28 PM

Previous topic - Next topic

ggrayman

My adapter has the orange icon next to it on Obitalk, the the phone line is working.  How can this be?

jimates

The status is only an indication of communication between Obitalk and your device. It is not a general indication of the status of any services configured on the device.
To see the actual status of each service you can click on your device in the list and see the services under Configure Voice Service Providers (SP).

MurrayB

Additional piece on information for what it's worth:

If you happen to be forking your calls over the ObiTalk network and the orange icon is showing the forking will not work because the Obi is not communicating with the network.

Felix

I see this occasionally as well; usually after I make some changes that require adapter reboot... Unplug adapter, wait 10 seconds, plug it back in, and the icon turns to green. Fortunately, it isn't that often - so it didn't become annoying

rsriram22

i get this issue pretty often. have google voice on SP1 that says 'connected' and calls work both ways on SP1. i just cannot make calls into/out of the 'orange' obi; the only reason so far seems to be that this happens when there is heavy torrent downloads/uploads happening from one of the PCs that is at the same location as obi...

have syslog enabled; will update this post if i find anything new. here is my earlier post on this subject -
http://www.obitalk.com/forum/index.php?topic=4001
have two 100s and one 110

zapattack

If the Orange indicates the Dashboard is unable to communicate with the Obi, then how does it know that my SP2 is Registered, but working GV on SP1 is Disabled??
My ObiTalk Service is Enabled, but provisioning is Disabled.

giqcass

Perhaps it is a port forwarding issue.  The Obi uses many different ports for different communications types. 

QuoteWhat ports should I keep open on my router/firewall?
In order for your OBi to be able to send packets w/o interruption, please configure your router as follows:

Allow Outgoing:
TCP Ports: 6800, 5222, 5223
UDP Ports: 5060, 5061, 10000 to 11000, 16600 to 16998, 19305
Allow Incoming on UDP Port: 10000
Long live our new ObiLords!

Felix

For some reason, all of my devices turned orange on Obihai portal, while they were working fine. The only way to reestablish connection to the portal was to unplug the device and then plug it back in...