Can't get OBi100 to work. Tried many things

Started by RonPA, October 25, 2012, 12:06:16 PM

Previous topic - Next topic

RonPA

Greetings to all.
I have been trying to set up my OBi100 for days, and I must confess I am ready to give up.  Very frustrating.
I have tried many things which I have found on this forum but nothing works.  Here is what I have:
FiOS router/modem combo (so I can't by-pass router)
After tweeking router and several re-boots, I got green LED to stop flashing.  I can't access web interface at all.  I even tried hooking a line from computer to OBi which showed a page but went away when I tried to save changes.
The 999 test call says "not connecting".  IVR works but no apparent connection to internet.
Help please!  (and thanks in advance)
-Ron in Pennsylvania USA

MurrayB

Hi RonPA

I have FIOS in PA. The ONT (Optical Network Terminal) converts the light to feed the phone lines and has an Ethernet connection to a separate stand alone wireless router at the computer. I think that you should be able to attach the Obi directly to the ONT ahead of the router for test purposes.

RonPA

I'll look at the ONT tomorrow and let you know.  I just assumed the whole thing worked over coax, since that's what runs from the ONT to the modem/router.  Thanks man

RonPA

I ran a cat5 line from the ONT into the basement, but the line seems to be inactive.  I don't have a tester but when I connect it to a laptop, it says there is no internet.  The OBi just flashes green.  Do i need to enable it somehow?  Or disable the coax that runs to the router?

MurrayB

Hi RonPA

You have a different ONT. I have an ONT with no TV. Hence no coax. I forgot that ONT with TV feeds the router with coax.

Sorry for the misinformation.


RonPA

No prob... thanks anyway.  Does anyone know how I can get this dang thing to work?  It almost seems like there is a firewall between the router and the OBi, but I disabled all firewalls in the router config.

QBZappy

RonPA

This might help. It seems that you can set up your own router in bridge mode. Have a look.

Verizon Online FiOS FAQ ยป 3.0 Networking
http://www.dslreports.com/faq/16077
Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.

obmsonge

#7
  It almost seems like there is a firewall between the router and the OBi.