“stutter” dial tone for Google Voice message indication

Started by Agate, March 23, 2011, 02:18:47 PM

Previous topic - Next topic

OBiSupport

Quote from: RonR on August 07, 2011, 10:36:08 AM
I've also found that receiving a text message in my Google Voice account leaves the Message Waiting Indicator stuck on in the OBi even after the text message is deleted from my Google Voice account and it will not reset on it's own.  It's not clear whether this is the fault of Google Voice or the OBi.


If your device sits idle, it could take up to 1 hour to have Message Waiting Indicator (MWI) turned off.

A outgoing GV call or device reboot will reset MWI within 10~20 seconds.


RonR

Quote from: OBiSupport on August 08, 2011, 10:11:50 AM
Quote from: RonR on August 07, 2011, 10:36:08 AM
I've also found that receiving a text message in my Google Voice account leaves the Message Waiting Indicator stuck on in the OBi even after the text message is deleted from my Google Voice account and it will not reset on it's own.  It's not clear whether this is the fault of Google Voice or the OBi.

If your device sits idle, it could take up to 1 hour to have Message Waiting Indicator (MWI) turned off.

A outgoing GV call or device reboot will reset MWI within 10~20 seconds.

I have no problem with MWI clearing quickly when normal voicemail is received and then deleted.

If I receive a text message in my Google Voice mailbox, however, MWI doesn't clear without extraordinary measures after that text message is deleted.

OBiSupport

Quote from: RonR on August 08, 2011, 10:35:06 AM

If I receive a text message in my Google Voice mailbox, however, MWI doesn't clear without extraordinary measures after that text message is deleted.


Yes, it does need some extra measures to reset MWI immediately in the case of a text message. Otherwise, 1 hour message update will be applied.

RonR

Quote from: OBiSupport on August 09, 2011, 09:53:12 AM
Quote from: RonR on August 08, 2011, 10:35:06 AM

If I receive a text message in my Google Voice mailbox, however, MWI doesn't clear without extraordinary measures after that text message is deleted.


Yes, it does need some extra measures to reset MWI immediately in the case of a text message. Otherwise, 1 hour message update will be applied.

So you're acknowledging there is a problem with the OBi/Google Voice in the case of text messages being received?

If I receive a voice message at Google Voice and then read or delete it, MWI automatically goes away within 60 seconds or so with no action on my part.

If I receive a test message at Google Voice and delete it, MWI never goes away until I clear MWI at:

Voice Services ->SP1 Service -> MessageWaiting

and then reboot the OBi.  Simply making a call or rebooting the OBi doesn't clear MWI even though the text message has been deleted.

VulcanTourist

The Panasonic KX-TG6311S base station and KX-TGA630S phones that I have attached to my Obi110 have been displaying "New Voice Mail" and flashing the LED for almost two months now.  Nothing I have tried has reset it.  NO, there is nothing in the Google Voice Inbox, neither read nor unread, no text messages, NOTHING.  I do not have Google Voice configured to place missed calls in my Inbox.  Yanking the batteries from the phones doesn't help.  Cutting the power to the phone base unit doesn't help.  Cutting power to the Obi110 doesn't help.  Disconnecting the phone from the Obi110 doesn't help (it adds "Chk tel line" but STILL thinks there's voice mail when I reconnect it).  Even disabling both "VM Tone Detect" and "Msg Alert" on the phone doesn't stop it.  Even doing all those things and bypassing the Obi110, connecting the phone line directly back into the phone, doesn't stop it.  It's as if the phone(s) are now permanently hard wired to display this message.  They never displayed it at all, ever, until I got the Obi110, because I didn't have POTS voicemail service.

How do I stop this?

RonR

If:

Voice Services -> SPx Service -> MessageWaiting

is not checked (with Default unchecked), then the OBi doesn't think there is voicemail waiting and would not be telling the phone to turn on its VM Indicator.  If it is checked and you uncheck it, click Submit, and reboot, and it's checked again, then the OBi thinks there is voicemail waiting and would signal the phone to turn on its VM indicator.

VulcanTourist

Quote from: RonR on August 31, 2011, 09:45:23 PM
If:

Voice Services -> SPx Service -> MessageWaiting

is not checked (with Default unchecked), then the OBi doesn't think there is voicemail waiting and would not be telling the phone to turn on its VM Indicator.  If it is checked and you uncheck it, click Submit, and reboot, and it's checked again, then the OBi thinks there is voicemail waiting and would signal the phone to turn on its VM indicator.

Assuming you were responding to me and if I understood correctly, that field was checked.  I unchecked it and rebooted, and now it remains unchecked.  I would expect this, since there isn't any voicemail.  Why was it checked in the first place, when there wasn't any voicemail?  Now that it is unchecked, the phones are still stuck in "New Voice Mail" mode.

Not that it matters, because as I said even bypassing the Obi110 and turning off the relevant features in the phone itself and removing batteries and power didn't stop it.  It would appear that the Obi has somehow made a permanent change to my phone system that now survives its removal.

RonR

Quote from: VulcanTourist on August 31, 2011, 10:11:21 PM
Not that it matters, because as I said even bypassing the Obi110 and turning off the relevant features in the phone itself and removing batteries and power didn't stop it.  It would appear that the Obi has somehow made a permanent change to my phone system that now survives its removal.

I seriously doubt there is anything that the OBi can send to the phone to permanently set the phone's VM indicator.  At this point, you porbably should be talking to Panasonic technical support for assisitance and possible repair of a defective phone.

VulcanTourist

The phones mercifully finally stopped insisting there was voicemail that same evening.  I actually had already planned to contact Panasonic about it the next day as well, but that wasn't necessary.  Apparently clearing that value reset everything, at least for the moment, but there was still a delay before the effect was apparent.

Thank you for mentioning that procedure, though it didn't sound like you necessarily expected that to work around it.

I still don't understand how it got into that state in the first place, though; that value is an active one that represents the last result of the Obi110 connecting with Google Voice and checking for voicemail, correct?  If so, how can it get "stuck" like that?  The only condition I could anticipate is an inability to connect to Google during that entire weeks-long period, but since I've been placing and receiving calls and voicemail through it that condition doesn't seem possible.  What else could get the Obi "stuck"?  Until I know what caused it and how to prevent it, it may happen again after more weeks of voicemail and calls.  I know how to work around it, but I'd like to prevent it.

jbrune

I am having the same problem, but am having a hard time understanding some of these instructions.  First, when I go into ObiExpert Configuration menu then to SP1 Service, there is no "Message Waiting" option, only MWIEnable and X_VMIEnable.  In my configuration the box for ObiTalk Settings is checked.

Could you please give me clear instructions on what to do to fix this?  I also have Panasonic phones.  My phone blinks the message waiting light and has the stutter tone when I turn on the receiver.

Thanks so much,

Jeff

RonR

Quote from: jbrune on September 10, 2011, 09:04:13 AM
I am having the same problem, but am having a hard time understanding some of these instructions.  First, when I go into ObiExpert Configuration menu then to SP1 Service, there is no "Message Waiting" option, only MWIEnable and X_VMIEnable.

The MessageWaiting option is only available in the OBi itself.  It's not present in OBiExpert.  You will have to log into the OBi itself to manipulate it.

VulcanTourist

#31
What RonR means, if you need clarification, is to use the built-in Web interface of the device itself and enter its IP address into the browser, as you would to manage your router.  How do you know its IP address, you ask?  I can't recall how you determine it, if it's not the default; for me it doesn't appear in my full network map (in Windows 7), even though my HDHomerun device does, nor does it appear in Devices and Printers.  I guess I'd have to log into my router and find it in the connected devices there.  I find it odd that it doesn't appear in the full network map.

QBZappy

Dialing ***1 on the phone attached to the OBi will give you the ip of the OBi.
Owner of the 1st OBi110/100 units in service in Canada & South America. 1st OBi202 on my street. 1st OBi1032 in Montreal.

RonR

You can determine the OBi's IP address by dialing ***1.  There is no default IP address.  It's different for everyone as it's normally issued by your router using DHCP (Dynamic Host Configuration Protocol).

jbrune

Thanks so much.  I got the IP address no problem, but entered it into my browser and did not do anything.  Where do I find the built-in Web interface of the device itself so that I can then use the IP address and uncheck the box?

Thanks again,

Jeff

RonR

Once you browse to the OBi's IP address, you should get a login prompt (default is admin/admin).

Once logged in, you should see the main status page.

From there, use the navigation tree on the left side.

jbrune

Sorry for this, but I am still having trouble.  I found out that my Obi IP address is 192.168.1.4.  Putting this into the address bar of my browser did not work.  Finally I did some searching and found out that 192.168.1.1 would be teh ip of my router, so I used that successfully and got into my Verizon router (FIOS).  Once in I see that 192.168.1.4 is indeed connected to my Obi, but within this Verizon web page I can't do any of the configuration that you guys are talking about, and when I put in 192.168.1.4 directly I get nothing.

I know very little this IP stuff, so can someone give me some very, very basic instructions on how to get into the web site where I can do this configuration? 

Once in I am assuming I just need to uncheck the box "Message waiting" and my problem will be solved, correct?

Thanks again,

Jeff

RonR

Jeff,

It should be as simple as entering the OBi's IP address in the browser's address bar and hitting the return key.  At that point, your should be prompted for a login.  It should be very similar to logging into your router.

Do you have a different web browser that you could try.  Reports from others would indicate the OBi's web UI appears to be incompatible with a number of web browsers.

jbrune

Tried it with both Firefox and IE and no luck with either when I just enter 192.168.1.4 into the address bar.  I wonder if my Verizon router is getting in the way somehow, since that is 192.168.1.1 and the Obi is connected to that.

VulcanTourist

BTW, I'm now having the exact opposite problem: I've had unread voicemail sitting in Google Voice for a week and yet my phones show no indicators of it, in spite of everything being configured for it, both in the phones themselves and the Obi110.

This is ridiculous.  At least the thing allows VOIP calls.